Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Unable to submit task to Bugzilla
Unable to submit task to Bugzilla [message #49659] Thu, 05 June 2008 19:39 Go to next message
Eclipse User
Originally posted by: albbi.hotmail.com

Hi everybody. I'm just trying out Mylyn and I haven't been able to
submit a task to my new bugzilla repository.

I have Mylyn 2.3, Eclipse 3.3 and Bugzilla 3.0.4. I was able to add the
repository into the Task Repositories view, and it picks up bugs that I
add using the web interface for Bugzilla. The problem is when I try to
add a new in Eclipse, when I click the Submit button it brings up the
Properties for Task Repository window.

Everything checks out for the repository, Validate Settings works, and
after I click Finish, it waits a while, and then pops up the Properties
for Task Repository window again. It loops like this every time I click
the Finish button.

My Bugzilla server is registering an access in my log files, but no task
is added and no errors are returned. Can I get some help? Thanks.
Re: Unable to submit task to Bugzilla [message #51946 is a reply to message #49659] Thu, 03 July 2008 02:59 Go to previous message
Mik Kersten is currently offline Mik Kersten
Messages: 287
Registered: July 2009
Senior Member
If this still doesn't work with Mylyn 3.0 consider filing a bug.

Mik

Matthew wrote:
> Hi everybody. I'm just trying out Mylyn and I haven't been able to
> submit a task to my new bugzilla repository.
>
> I have Mylyn 2.3, Eclipse 3.3 and Bugzilla 3.0.4. I was able to add the
> repository into the Task Repositories view, and it picks up bugs that I
> add using the web interface for Bugzilla. The problem is when I try to
> add a new in Eclipse, when I click the Submit button it brings up the
> Properties for Task Repository window.
>
> Everything checks out for the repository, Validate Settings works, and
> after I click Finish, it waits a while, and then pops up the Properties
> for Task Repository window again. It loops like this every time I click
> the Finish button.
>
> My Bugzilla server is registering an access in my log files, but no task
> is added and no errors are returned. Can I get some help? Thanks.
Re: Unable to submit task to Bugzilla [message #590818 is a reply to message #49659] Thu, 03 July 2008 02:59 Go to previous message
Mik Kersten is currently offline Mik Kersten
Messages: 287
Registered: July 2009
Senior Member
If this still doesn't work with Mylyn 3.0 consider filing a bug.

Mik

Matthew wrote:
> Hi everybody. I'm just trying out Mylyn and I haven't been able to
> submit a task to my new bugzilla repository.
>
> I have Mylyn 2.3, Eclipse 3.3 and Bugzilla 3.0.4. I was able to add the
> repository into the Task Repositories view, and it picks up bugs that I
> add using the web interface for Bugzilla. The problem is when I try to
> add a new in Eclipse, when I click the Submit button it brings up the
> Properties for Task Repository window.
>
> Everything checks out for the repository, Validate Settings works, and
> after I click Finish, it waits a while, and then pops up the Properties
> for Task Repository window again. It loops like this every time I click
> the Finish button.
>
> My Bugzilla server is registering an access in my log files, but no task
> is added and no errors are returned. Can I get some help? Thanks.
Previous Topic:Fixed-In field missing from bugzilla 'bug editor'
Next Topic:'Move To' copies instead of moving
Goto Forum:
  


Current Time: Wed Oct 01 10:21:26 GMT 2014

Powered by FUDForum. Page generated in 0.01610 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software