Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » How to install WTP in eclipse galileo 3.5(When I install WTP in eclipse galileo 3.5 J2EE developers - give me error)
How to install WTP in eclipse galileo 3.5 [message #488035] Fri, 25 September 2009 12:24 Go to next message
No real name is currently offline No real name
Messages: 8
Registered: September 2009
Junior Member
HI guys,

I am new to java. I have installed Eclipse 3.5 (Galileo) for J2EE. I have tried to install WTP by using the manager in eclipse but it gives me numbers of error. Even I can't go for updates.

Is eclipse ide for java EE galileo 3.5 comes with WTP already installed in? If not then please guide me how to install in 3.5

Do I have to install some pervious version of the IDE.


Thanks
Re: How to install WTP in eclipse galileo 3.5 [message #488044 is a reply to message #488035] Fri, 25 September 2009 12:35 Go to previous message
Larry Isaacs is currently offline Larry Isaacs
Messages: 1307
Registered: July 2009
Senior Member
virkjay@hotmail.co.uk wrote:
> HI guys,
>
> I am new to java. I have installed Eclipse 3.5 (Galileo) for J2EE. I
> have tried to install WTP by using the manager in eclipse but it gives
> me numbers of error. Even I can't go for updates.
> Is eclipse ide for java EE galileo 3.5 comes with WTP already installed
> in? If not then please guide me how to install in 3.5
>
> Do I have to install some pervious version of the IDE.
>
>
> Thanks

You can execute Help -> About Eclipse to get a picture of what is
installed. You should find WTP already present.

Cheers,
Larry
Previous Topic:the tomcat does not work
Next Topic:Problem with HTML content type
Goto Forum:
  


Current Time: Tue Sep 30 18:08:48 GMT 2014

Powered by FUDForum. Page generated in 0.02909 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software