Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Tables not showing
Tables not showing [message #488021] Fri, 25 September 2009 10:40 Go to next message
Bert  is currently offline Bert
Messages: 18
Registered: August 2009
Junior Member
I tried making a connection to MySQL databases (on local server) with both the MySQL and the Generic JDBC Connection profiles.
In both cases I can connect to the database(s), but the tables-"folder" cannot be expanded (it shows as empty).
I have tried using the different versions of the driver and even downloaded the latest from mysql site.
What am I doing wrong?
Re: Tables not showing [message #488919 is a reply to message #488021] Wed, 30 September 2009 17:17 Go to previous messageGo to next message
Brian Fitzpatrick is currently offline Brian Fitzpatrick
Messages: 495
Registered: July 2009
Senior Member
What version of MySQL and the driver are you using? I've been trying to
duplicate this issue (there's a bug:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=279726) and haven't been
able to reproduce it yet.
--Fitz

Bert wrote:
> I tried making a connection to MySQL databases (on local server) with
> both the MySQL and the Generic JDBC Connection profiles.
> In both cases I can connect to the database(s), but the tables-"folder"
> cannot be expanded (it shows as empty).
> I have tried using the different versions of the driver and even
> downloaded the latest from mysql site.
> What am I doing wrong?
Re: Tables not showing [message #488923 is a reply to message #488919] Wed, 30 September 2009 17:34 Go to previous message
Bert  is currently offline Bert
Messages: 18
Registered: August 2009
Junior Member
I tried it with MySQL 5.1.38 and 5.1.39 and I am using the java connector driver 5.1.8
Re: Tables not showing [message #596457 is a reply to message #488021] Wed, 30 September 2009 17:17 Go to previous message
Brian Fitzpatrick is currently offline Brian Fitzpatrick
Messages: 495
Registered: July 2009
Senior Member
What version of MySQL and the driver are you using? I've been trying to
duplicate this issue (there's a bug:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=279726) and haven't been
able to reproduce it yet.
--Fitz

Bert wrote:
> I tried making a connection to MySQL databases (on local server) with
> both the MySQL and the Generic JDBC Connection profiles.
> In both cases I can connect to the database(s), but the tables-"folder"
> cannot be expanded (it shows as empty).
> I have tried using the different versions of the driver and even
> downloaded the latest from mysql site.
> What am I doing wrong?
Re: Tables not showing [message #596484 is a reply to message #488919] Wed, 30 September 2009 17:34 Go to previous message
Bert  is currently offline Bert
Messages: 18
Registered: August 2009
Junior Member
I tried it with MySQL 5.1.38 and 5.1.39 and I am using the java connector driver 5.1.8
Previous Topic:Capabilities of DTP
Next Topic:New FAQ wiki page for DTP
Goto Forum:
  


Current Time: Tue Sep 23 16:26:33 GMT 2014

Powered by FUDForum. Page generated in 0.04535 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software