Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Re: HELP installing org.eclipse.wst.common.emf
Re: HELP installing org.eclipse.wst.common.emf [message #486666] Fri, 18 September 2009 14:39 Go to next message
Ed Merks is currently offline Ed Merks
Messages: 26045
Registered: July 2009
Senior Member
Terry,

WTP provides that. I've added their newsgroup to the "to" list of the
reply.


Terry wrote:
> While I was trying to install maven plug-in, it complain that I do not
> have org.eclipse.wst.common.emf plug-in, therefore cannot proceed. I
> tried to go Help -> Software Update -> Find and Install but don't know
> which site I should enter to download this plug-in. Please help me :(
>
> Maven Integration for Eclipse (Required) (0.9.8.200905041414) requires
> plug-in "org.eclipse.wst.common.emf".
>
> This is my version of Eclipse:
> clipse SDK
>
> Version: 3.3.0
> Build id: I20070625-1500
>
> (c) Copyright Eclipse contributors and others 2000, 2007. All rights
> reserved.
> Visit http://www.eclipse.org/platform
>
> This product includes software developed by the
> Apache Software Foundation http://www.apache.org/
>
>
Re: HELP installing org.eclipse.wst.common.emf [message #486857 is a reply to message #486666] Sun, 20 September 2009 05:16 Go to previous message
David Williams is currently offline David Williams
Messages: 176
Registered: July 2009
Senior Member
Ed Merks wrote:

> Terry wrote:
>> While I was trying to install maven plug-in, it complain that I do not
>> have org.eclipse.wst.common.emf plug-in, therefore cannot proceed. I
>> tried to go Help -> Software Update -> Find and Install but don't know
>> which site I should enter to download this plug-in. Please help me :(
>>
>> Maven Integration for Eclipse (Required) (0.9.8.200905041414) requires
>> plug-in "org.eclipse.wst.common.emf".
>>
>> This is my version of Eclipse:
>> clipse SDK
>>
>> Version: 3.3.0
>> Build id: I20070625-1500
>>

Europa release? Or Ganymede? 2007? Why are you working with stuff so old
.... :) I know, sometimes you have to. But, I honestly don't know what
release you are using, but may not matter. Assuming you started off with
some form of Eclipse Platform or SDK, you should have some built-in
update sites /releases/europa or /releases/ganymede.

In that built-in update site, you should find a WebTools category and
somewhere in there will be a feature you can install that contains that
specific plugin.

But this will all be very complicated and hard to get right. You'd be
better off starting with an install of something like Java EE IDE and
then installing your maven into that. You can find old downloads at
http://wiki.eclipse.org/Older_Versions_Of_Eclipse

Good luck.
Previous Topic:How to set the docType of an IDOMDocument
Next Topic:Eclipse and ANT
Goto Forum:
  


Current Time: Tue Sep 16 11:37:31 GMT 2014

Powered by FUDForum. Page generated in 0.02549 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software