Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » NullPointerException in JBoss debug mode
NullPointerException in JBoss debug mode [message #484251] Fri, 04 September 2009 19:06
Eclipse UserFriend
Originally posted by:


I'm a bit desperate about the following problem. If I start my JBoss from
Eclipse normally, everything goes fine. If I stat it in debug mode though,
I get the following error message:

'JDI Event Dispatch' has encountered a problem.

An internal error occured during "JDI Event Dispatch".

See also:

In the Error Log I find the corresponding StackTrace:
org.eclipse.jdt.internal.debug.core.breakpoints.JavaBreakpoi nt.installableReferenceType(
org.eclipse.jdt.internal.debug.core.breakpoints.JavaBreakpoi nt.handleClassPrepareEvent(
org.eclipse.jdt.internal.debug.core.breakpoints.JavaBreakpoi nt.handleEvent(
org.eclipse.jdt.internal.debug.core.EventDispatcher.dispatch (
org.eclipse.jdt.internal.debug.core.EventDispatcher.access$0 (

I have a fresh Eclipse 3.5 installed including JBoss Tools 3.1.0M. The
JBoss in use is 4.2.3.GA, but I also tried it with a 5.1.0.GA with the
same outcome. So I guess this is not the point. Furthermore I can
definitely start JBoss in debug mode from the command line. But I cannot
do it from Eclipse (it worked in the past).

Please make some light!

Best regard, Ecke
Previous Topic:Update item checked state
Next Topic:Eclipse 3.5 on Snow Leopard - how?
Goto Forum:

Current Time: Sat Mar 24 02:51:10 GMT 2018

Powered by FUDForum. Page generated in 0.01728 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software