Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Epsilon » EGL + Tomcat? (egl.servlet)
EGL + Tomcat? (egl.servlet) [message #482381] Wed, 26 August 2009 11:54 Go to next message
Eclipse UserFriend
Originally posted by: d.clowes.lboro.ac.uk

Dimitris or anyone knows the answer,

I've been writing a guide to configuring eclipse to work with Epsilon,
Tomcat and Ant-contrib for our application for my collegues. I can locate
all the required jars for the Tomcat lib except egl.servlet, from the
plugins directory in eclipse. I assume it is advisable to get developers
to use these versions such that they can get the latest version.

I am assuming therefore that egl.servlet does not ship with the Epsilon
installed via the update manager. Is this intended to ship with this
version in the future? I do not also see it in the SVN. Is the only
location for this via the link:
http://code.google.com/p/epsilonlabs/wiki/EGLinTomcat?

thanks,

Darren
Re: EGL + Tomcat? (egl.servlet) [message #482430 is a reply to message #482381] Wed, 26 August 2009 14:04 Go to previous message
Dimitrios Kolovos is currently offline Dimitrios KolovosFriend
Messages: 1776
Registered: July 2009
Senior Member
Hi Darren,

The source code for the EGL/Tomcat integration is available under the
GoogleCode EpsilonLabs SVN repository
http://epsilonlabs.googlecode.com/svn/trunk/org.eclipse.epsi lon.egl.servlet/.
We plan to move it under the Eclipse Epsilon SVN repository soon but
even in this case, it will not be distributed via the update manager/p2,
as it is not an Eclipse plugin.

Cheers,
Dimitris

Darren Clowes wrote:
> Dimitris or anyone knows the answer,
>
> I've been writing a guide to configuring eclipse to work with Epsilon,
> Tomcat and Ant-contrib for our application for my collegues. I can
> locate all the required jars for the Tomcat lib except egl.servlet, from
> the plugins directory in eclipse. I assume it is advisable to get
> developers to use these versions such that they can get the latest version.
>
> I am assuming therefore that egl.servlet does not ship with the Epsilon
> installed via the update manager. Is this intended to ship with this
> version in the future? I do not also see it in the SVN. Is the only
> location for this via the link:
> http://code.google.com/p/epsilonlabs/wiki/EGLinTomcat?
>
> thanks,
>
> Darren
>


--
Spread the word: http://www.eclipse.org/gmt/epsilon/spreadtheword
Follow Epsilon on Twitter: http://twitter.com/epsilonews
Re: EGL + Tomcat? (egl.servlet) [message #579643 is a reply to message #482381] Wed, 26 August 2009 14:04 Go to previous message
Dimitrios Kolovos is currently offline Dimitrios KolovosFriend
Messages: 1776
Registered: July 2009
Senior Member
Hi Darren,

The source code for the EGL/Tomcat integration is available under the
GoogleCode EpsilonLabs SVN repository
http://epsilonlabs.googlecode.com/svn/trunk/org.eclipse.epsi lon.egl.servlet/
We plan to move it under the Eclipse Epsilon SVN repository soon but
even in this case, it will not be distributed via the update manager/p2,
as it is not an Eclipse plugin.

Cheers,
Dimitris

Darren Clowes wrote:
> Dimitris or anyone knows the answer,
>
> I've been writing a guide to configuring eclipse to work with Epsilon,
> Tomcat and Ant-contrib for our application for my collegues. I can
> locate all the required jars for the Tomcat lib except egl.servlet, from
> the plugins directory in eclipse. I assume it is advisable to get
> developers to use these versions such that they can get the latest version.
>
> I am assuming therefore that egl.servlet does not ship with the Epsilon
> installed via the update manager. Is this intended to ship with this
> version in the future? I do not also see it in the SVN. Is the only
> location for this via the link:
> http://code.google.com/p/epsilonlabs/wiki/EGLinTomcat?
>
> thanks,
>
> Darren
>


--
Spread the word: http://www.eclipse.org/gmt/epsilon/spreadtheword
Follow Epsilon on Twitter: http://twitter.com/epsilonews
Previous Topic:EolString.replace & escape special chars?
Next Topic:EolString.replace & escape special chars?
Goto Forum:
  


Current Time: Sun Nov 23 04:50:37 GMT 2014

Powered by FUDForum. Page generated in 0.01564 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software