Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Target Management » Cannot Transfer Files
Cannot Transfer Files [message #481150] Wed, 19 August 2009 19:05 Go to next message
Michael Yara is currently offline Michael Yara
Messages: 27
Registered: July 2009
Junior Member
Hello,

I use RSE to manage files on my remote system. Recently I have been
unable to transfer files from my workstation to any of my systems using
RSE. When I transfer a file I see the progress indicator refreshing the
folder but the file never gets transfered and no errors are thrown or
logged. I have tried uninstalling and reinstalling TM and have even
tried a fresh install of eclipse 3.5 with TM3.1 and it still fails to
transfer. This was working before. I have tried on several different
servers but with no luck. Please help.

Thanks,
Mike
Re: Cannot Transfer Files [message #481368 is a reply to message #481150] Thu, 20 August 2009 16:19 Go to previous messageGo to next message
David McKnight is currently offline David McKnight
Messages: 244
Registered: July 2009
Senior Member
Hi Mike,

Which client are you on (i.e. windows, linux, etc.)? Could you describe how
you do the transfers? Is this via copy/paste from the "Local" system to a
remote system?

Thanks,
Dave

"Michael Yara" <michaely@i9technologies.com> wrote in message
news:h6hiek$t6u$1@build.eclipse.org...
> Hello,
>
> I use RSE to manage files on my remote system. Recently I have been unable
> to transfer files from my workstation to any of my systems using RSE. When
> I transfer a file I see the progress indicator refreshing the folder but
> the file never gets transfered and no errors are thrown or logged. I have
> tried uninstalling and reinstalling TM and have even tried a fresh install
> of eclipse 3.5 with TM3.1 and it still fails to transfer. This was working
> before. I have tried on several different servers but with no luck. Please
> help.
>
> Thanks,
> Mike
Re: Cannot Transfer Files [message #482771 is a reply to message #481368] Thu, 27 August 2009 21:42 Go to previous messageGo to next message
Michael Yara is currently offline Michael Yara
Messages: 27
Registered: July 2009
Junior Member
This is a windows system and I transfer using copy/paste and/or drag and
drop. I cannot transfer files from my local system to a remote system or
from remote to remote. If i go from local to remote the previously
described behavior occurs. If i do a remote to remote i get this error.

Message reported from file system: java.io.FileNotFoundException:
C:\Documents and
Settings\Mike\XXX\Workspaces\XXXXXXXXX\RemoteSystemsTempFile s\PHONE.XXXXXXXXXX.COM\root\old\encode_template.xml
(The system cannot find the path specified)

Xs masking sensitive data.


David McKnight wrote:
> Hi Mike,
>
> Which client are you on (i.e. windows, linux, etc.)? Could you describe how
> you do the transfers? Is this via copy/paste from the "Local" system to a
> remote system?
>
> Thanks,
> Dave
>
> "Michael Yara" <michaely@i9technologies.com> wrote in message
> news:h6hiek$t6u$1@build.eclipse.org...
>> Hello,
>>
>> I use RSE to manage files on my remote system. Recently I have been unable
>> to transfer files from my workstation to any of my systems using RSE. When
>> I transfer a file I see the progress indicator refreshing the folder but
>> the file never gets transfered and no errors are thrown or logged. I have
>> tried uninstalling and reinstalling TM and have even tried a fresh install
>> of eclipse 3.5 with TM3.1 and it still fails to transfer. This was working
>> before. I have tried on several different servers but with no luck. Please
>> help.
>>
>> Thanks,
>> Mike
>
>
Re: Cannot Transfer Files [message #482781 is a reply to message #482771] Thu, 27 August 2009 23:02 Go to previous messageGo to next message
Michael Yara is currently offline Michael Yara
Messages: 27
Registered: July 2009
Junior Member
I just tried on a fresh install of Eclipse 3.5 with TM 3.1 pulled from
the update site, new workspace and still shows the same behavior.




Michael Yara wrote:
> This is a windows system and I transfer using copy/paste and/or drag and
> drop. I cannot transfer files from my local system to a remote system or
> from remote to remote. If i go from local to remote the previously
> described behavior occurs. If i do a remote to remote i get this error.
>
> Message reported from file system: java.io.FileNotFoundException:
> C:\Documents and
> Settings\Mike\XXX\Workspaces\XXXXXXXXX\RemoteSystemsTempFile s\PHONE.XXXXXXXXXX.COM\root\old\encode_template.xml
> (The system cannot find the path specified)
>
> Xs masking sensitive data.
>
>
> David McKnight wrote:
>> Hi Mike,
>>
>> Which client are you on (i.e. windows, linux, etc.)? Could you
>> describe how you do the transfers? Is this via copy/paste from the
>> "Local" system to a remote system?
>>
>> Thanks,
>> Dave
>>
>> "Michael Yara" <michaely@i9technologies.com> wrote in message
>> news:h6hiek$t6u$1@build.eclipse.org...
>>> Hello,
>>>
>>> I use RSE to manage files on my remote system. Recently I have been
>>> unable to transfer files from my workstation to any of my systems
>>> using RSE. When I transfer a file I see the progress indicator
>>> refreshing the folder but the file never gets transfered and no
>>> errors are thrown or logged. I have tried uninstalling and
>>> reinstalling TM and have even tried a fresh install of eclipse 3.5
>>> with TM3.1 and it still fails to transfer. This was working before. I
>>> have tried on several different servers but with no luck. Please help.
>>>
>>> Thanks,
>>> Mike
>>
>>
Re: Cannot Transfer Files [message #483175 is a reply to message #482781] Mon, 31 August 2009 13:21 Go to previous messageGo to next message
David McKnight is currently offline David McKnight
Messages: 244
Registered: July 2009
Senior Member
Hi Michael,

It's possible that the problem is the file path is too long for Windows
(there are path restrictions). Could you try this using a workspace with a
shorter path? For example, instead of using this:

C:\Documents and Settings\Mike\XXX\Workspaces\XXXXXXXXX\

could you try somethign like this:

C:\Workspace\

Thanks,
Dave

"Michael Yara" <michaely@i9technologies.com> wrote in message
news:h7739t$7fv$1@build.eclipse.org...
>I just tried on a fresh install of Eclipse 3.5 with TM 3.1 pulled from the
>update site, new workspace and still shows the same behavior.
>
>
>
>
> Michael Yara wrote:
>> This is a windows system and I transfer using copy/paste and/or drag and
>> drop. I cannot transfer files from my local system to a remote system or
>> from remote to remote. If i go from local to remote the previously
>> described behavior occurs. If i do a remote to remote i get this error.
>>
>> Message reported from file system: java.io.FileNotFoundException:
>> C:\Documents and
>> Settings\Mike\XXX\Workspaces\XXXXXXXXX\RemoteSystemsTempFile s\PHONE.XXXXXXXXXX.COM\root\old\encode_template.xml
>> (The system cannot find the path specified)
>>
>> Xs masking sensitive data.
>>
>>
>> David McKnight wrote:
>>> Hi Mike,
>>>
>>> Which client are you on (i.e. windows, linux, etc.)? Could you describe
>>> how you do the transfers? Is this via copy/paste from the "Local"
>>> system to a remote system?
>>>
>>> Thanks,
>>> Dave
>>>
>>> "Michael Yara" <michaely@i9technologies.com> wrote in message
>>> news:h6hiek$t6u$1@build.eclipse.org...
>>>> Hello,
>>>>
>>>> I use RSE to manage files on my remote system. Recently I have been
>>>> unable to transfer files from my workstation to any of my systems using
>>>> RSE. When I transfer a file I see the progress indicator refreshing the
>>>> folder but the file never gets transfered and no errors are thrown or
>>>> logged. I have tried uninstalling and reinstalling TM and have even
>>>> tried a fresh install of eclipse 3.5 with TM3.1 and it still fails to
>>>> transfer. This was working before. I have tried on several different
>>>> servers but with no luck. Please help.
>>>>
>>>> Thanks,
>>>> Mike
>>>
>>>
Re: Cannot Transfer Files [message #484892 is a reply to message #483175] Wed, 09 September 2009 15:50 Go to previous messageGo to next message
Michael Yara is currently offline Michael Yara
Messages: 27
Registered: July 2009
Junior Member
David,

Unfortunately your suggestion did not work. I thought for sure this was
the issue since I am seeing it occur even on a fresh install with a
brand new workspace.

Thanks,
Mike


David McKnight wrote:
> Hi Michael,
>
> It's possible that the problem is the file path is too long for Windows
> (there are path restrictions). Could you try this using a workspace with a
> shorter path? For example, instead of using this:
>
> C:\Documents and Settings\Mike\XXX\Workspaces\XXXXXXXXX\
>
> could you try somethign like this:
>
> C:\Workspace\
>
> Thanks,
> Dave
>
> "Michael Yara" <michaely@i9technologies.com> wrote in message
> news:h7739t$7fv$1@build.eclipse.org...
>> I just tried on a fresh install of Eclipse 3.5 with TM 3.1 pulled from the
>> update site, new workspace and still shows the same behavior.
>>
>>
>>
>>
>> Michael Yara wrote:
>>> This is a windows system and I transfer using copy/paste and/or drag and
>>> drop. I cannot transfer files from my local system to a remote system or
>>> from remote to remote. If i go from local to remote the previously
>>> described behavior occurs. If i do a remote to remote i get this error.
>>>
>>> Message reported from file system: java.io.FileNotFoundException:
>>> C:\Documents and
>>> Settings\Mike\XXX\Workspaces\XXXXXXXXX\RemoteSystemsTempFile s\PHONE.XXXXXXXXXX.COM\root\old\encode_template.xml
>>> (The system cannot find the path specified)
>>>
>>> Xs masking sensitive data.
>>>
>>>
>>> David McKnight wrote:
>>>> Hi Mike,
>>>>
>>>> Which client are you on (i.e. windows, linux, etc.)? Could you describe
>>>> how you do the transfers? Is this via copy/paste from the "Local"
>>>> system to a remote system?
>>>>
>>>> Thanks,
>>>> Dave
>>>>
>>>> "Michael Yara" <michaely@i9technologies.com> wrote in message
>>>> news:h6hiek$t6u$1@build.eclipse.org...
>>>>> Hello,
>>>>>
>>>>> I use RSE to manage files on my remote system. Recently I have been
>>>>> unable to transfer files from my workstation to any of my systems using
>>>>> RSE. When I transfer a file I see the progress indicator refreshing the
>>>>> folder but the file never gets transfered and no errors are thrown or
>>>>> logged. I have tried uninstalling and reinstalling TM and have even
>>>>> tried a fresh install of eclipse 3.5 with TM3.1 and it still fails to
>>>>> transfer. This was working before. I have tried on several different
>>>>> servers but with no luck. Please help.
>>>>>
>>>>> Thanks,
>>>>> Mike
>>>>
>
>
Re: Cannot Transfer Files [message #582192 is a reply to message #481150] Thu, 20 August 2009 16:19 Go to previous messageGo to next message
David McKnight is currently offline David McKnight
Messages: 244
Registered: July 2009
Senior Member
Hi Mike,

Which client are you on (i.e. windows, linux, etc.)? Could you describe how
you do the transfers? Is this via copy/paste from the "Local" system to a
remote system?

Thanks,
Dave

"Michael Yara" <michaely@i9technologies.com> wrote in message
news:h6hiek$t6u$1@build.eclipse.org...
> Hello,
>
> I use RSE to manage files on my remote system. Recently I have been unable
> to transfer files from my workstation to any of my systems using RSE. When
> I transfer a file I see the progress indicator refreshing the folder but
> the file never gets transfered and no errors are thrown or logged. I have
> tried uninstalling and reinstalling TM and have even tried a fresh install
> of eclipse 3.5 with TM3.1 and it still fails to transfer. This was working
> before. I have tried on several different servers but with no luck. Please
> help.
>
> Thanks,
> Mike
Re: Cannot Transfer Files [message #582337 is a reply to message #481368] Thu, 27 August 2009 21:42 Go to previous messageGo to next message
Michael Yara is currently offline Michael Yara
Messages: 27
Registered: July 2009
Junior Member
This is a windows system and I transfer using copy/paste and/or drag and
drop. I cannot transfer files from my local system to a remote system or
from remote to remote. If i go from local to remote the previously
described behavior occurs. If i do a remote to remote i get this error.

Message reported from file system: java.io.FileNotFoundException:
C:\Documents and
Settings\Mike\XXX\Workspaces\XXXXXXXXX\RemoteSystemsTempFile s\PHONE.XXXXXXXXXX.COM\root\old\encode_template.xml
(The system cannot find the path specified)

Xs masking sensitive data.


David McKnight wrote:
> Hi Mike,
>
> Which client are you on (i.e. windows, linux, etc.)? Could you describe how
> you do the transfers? Is this via copy/paste from the "Local" system to a
> remote system?
>
> Thanks,
> Dave
>
> "Michael Yara" <michaely@i9technologies.com> wrote in message
> news:h6hiek$t6u$1@build.eclipse.org...
>> Hello,
>>
>> I use RSE to manage files on my remote system. Recently I have been unable
>> to transfer files from my workstation to any of my systems using RSE. When
>> I transfer a file I see the progress indicator refreshing the folder but
>> the file never gets transfered and no errors are thrown or logged. I have
>> tried uninstalling and reinstalling TM and have even tried a fresh install
>> of eclipse 3.5 with TM3.1 and it still fails to transfer. This was working
>> before. I have tried on several different servers but with no luck. Please
>> help.
>>
>> Thanks,
>> Mike
>
>
Re: Cannot Transfer Files [message #582352 is a reply to message #482771] Thu, 27 August 2009 23:02 Go to previous messageGo to next message
Michael Yara is currently offline Michael Yara
Messages: 27
Registered: July 2009
Junior Member
I just tried on a fresh install of Eclipse 3.5 with TM 3.1 pulled from
the update site, new workspace and still shows the same behavior.




Michael Yara wrote:
> This is a windows system and I transfer using copy/paste and/or drag and
> drop. I cannot transfer files from my local system to a remote system or
> from remote to remote. If i go from local to remote the previously
> described behavior occurs. If i do a remote to remote i get this error.
>
> Message reported from file system: java.io.FileNotFoundException:
> C:\Documents and
> Settings\Mike\XXX\Workspaces\XXXXXXXXX\RemoteSystemsTempFile s\PHONE.XXXXXXXXXX.COM\root\old\encode_template.xml
> (The system cannot find the path specified)
>
> Xs masking sensitive data.
>
>
> David McKnight wrote:
>> Hi Mike,
>>
>> Which client are you on (i.e. windows, linux, etc.)? Could you
>> describe how you do the transfers? Is this via copy/paste from the
>> "Local" system to a remote system?
>>
>> Thanks,
>> Dave
>>
>> "Michael Yara" <michaely@i9technologies.com> wrote in message
>> news:h6hiek$t6u$1@build.eclipse.org...
>>> Hello,
>>>
>>> I use RSE to manage files on my remote system. Recently I have been
>>> unable to transfer files from my workstation to any of my systems
>>> using RSE. When I transfer a file I see the progress indicator
>>> refreshing the folder but the file never gets transfered and no
>>> errors are thrown or logged. I have tried uninstalling and
>>> reinstalling TM and have even tried a fresh install of eclipse 3.5
>>> with TM3.1 and it still fails to transfer. This was working before. I
>>> have tried on several different servers but with no luck. Please help.
>>>
>>> Thanks,
>>> Mike
>>
>>
Re: Cannot Transfer Files [message #582374 is a reply to message #482781] Mon, 31 August 2009 13:21 Go to previous messageGo to next message
David McKnight is currently offline David McKnight
Messages: 244
Registered: July 2009
Senior Member
Hi Michael,

It's possible that the problem is the file path is too long for Windows
(there are path restrictions). Could you try this using a workspace with a
shorter path? For example, instead of using this:

C:\Documents and Settings\Mike\XXX\Workspaces\XXXXXXXXX\

could you try somethign like this:

C:\Workspace\

Thanks,
Dave

"Michael Yara" <michaely@i9technologies.com> wrote in message
news:h7739t$7fv$1@build.eclipse.org...
>I just tried on a fresh install of Eclipse 3.5 with TM 3.1 pulled from the
>update site, new workspace and still shows the same behavior.
>
>
>
>
> Michael Yara wrote:
>> This is a windows system and I transfer using copy/paste and/or drag and
>> drop. I cannot transfer files from my local system to a remote system or
>> from remote to remote. If i go from local to remote the previously
>> described behavior occurs. If i do a remote to remote i get this error.
>>
>> Message reported from file system: java.io.FileNotFoundException:
>> C:\Documents and
>> Settings\Mike\XXX\Workspaces\XXXXXXXXX\RemoteSystemsTempFile s\PHONE.XXXXXXXXXX.COM\root\old\encode_template.xml
>> (The system cannot find the path specified)
>>
>> Xs masking sensitive data.
>>
>>
>> David McKnight wrote:
>>> Hi Mike,
>>>
>>> Which client are you on (i.e. windows, linux, etc.)? Could you describe
>>> how you do the transfers? Is this via copy/paste from the "Local"
>>> system to a remote system?
>>>
>>> Thanks,
>>> Dave
>>>
>>> "Michael Yara" <michaely@i9technologies.com> wrote in message
>>> news:h6hiek$t6u$1@build.eclipse.org...
>>>> Hello,
>>>>
>>>> I use RSE to manage files on my remote system. Recently I have been
>>>> unable to transfer files from my workstation to any of my systems using
>>>> RSE. When I transfer a file I see the progress indicator refreshing the
>>>> folder but the file never gets transfered and no errors are thrown or
>>>> logged. I have tried uninstalling and reinstalling TM and have even
>>>> tried a fresh install of eclipse 3.5 with TM3.1 and it still fails to
>>>> transfer. This was working before. I have tried on several different
>>>> servers but with no luck. Please help.
>>>>
>>>> Thanks,
>>>> Mike
>>>
>>>
Re: Cannot Transfer Files [message #582469 is a reply to message #483175] Wed, 09 September 2009 15:50 Go to previous messageGo to next message
Michael Yara is currently offline Michael Yara
Messages: 27
Registered: July 2009
Junior Member
David,

Unfortunately your suggestion did not work. I thought for sure this was
the issue since I am seeing it occur even on a fresh install with a
brand new workspace.

Thanks,
Mike


David McKnight wrote:
> Hi Michael,
>
> It's possible that the problem is the file path is too long for Windows
> (there are path restrictions). Could you try this using a workspace with a
> shorter path? For example, instead of using this:
>
> C:\Documents and Settings\Mike\XXX\Workspaces\XXXXXXXXX\
>
> could you try somethign like this:
>
> C:\Workspace\
>
> Thanks,
> Dave
>
> "Michael Yara" <michaely@i9technologies.com> wrote in message
> news:h7739t$7fv$1@build.eclipse.org...
>> I just tried on a fresh install of Eclipse 3.5 with TM 3.1 pulled from the
>> update site, new workspace and still shows the same behavior.
>>
>>
>>
>>
>> Michael Yara wrote:
>>> This is a windows system and I transfer using copy/paste and/or drag and
>>> drop. I cannot transfer files from my local system to a remote system or
>>> from remote to remote. If i go from local to remote the previously
>>> described behavior occurs. If i do a remote to remote i get this error.
>>>
>>> Message reported from file system: java.io.FileNotFoundException:
>>> C:\Documents and
>>> Settings\Mike\XXX\Workspaces\XXXXXXXXX\RemoteSystemsTempFile s\PHONE.XXXXXXXXXX.COM\root\old\encode_template.xml
>>> (The system cannot find the path specified)
>>>
>>> Xs masking sensitive data.
>>>
>>>
>>> David McKnight wrote:
>>>> Hi Mike,
>>>>
>>>> Which client are you on (i.e. windows, linux, etc.)? Could you describe
>>>> how you do the transfers? Is this via copy/paste from the "Local"
>>>> system to a remote system?
>>>>
>>>> Thanks,
>>>> Dave
>>>>
>>>> "Michael Yara" <michaely@i9technologies.com> wrote in message
>>>> news:h6hiek$t6u$1@build.eclipse.org...
>>>>> Hello,
>>>>>
>>>>> I use RSE to manage files on my remote system. Recently I have been
>>>>> unable to transfer files from my workstation to any of my systems using
>>>>> RSE. When I transfer a file I see the progress indicator refreshing the
>>>>> folder but the file never gets transfered and no errors are thrown or
>>>>> logged. I have tried uninstalling and reinstalling TM and have even
>>>>> tried a fresh install of eclipse 3.5 with TM3.1 and it still fails to
>>>>> transfer. This was working before. I have tried on several different
>>>>> servers but with no luck. Please help.
>>>>>
>>>>> Thanks,
>>>>> Mike
>>>>
>
>
Re: Cannot Transfer Files [message #1017200 is a reply to message #484892] Mon, 11 March 2013 05:52 Go to previous message
Frank Zabelli is currently offline Frank Zabelli
Messages: 1
Registered: March 2013
Junior Member
Check out Long Path Tool. It is indeed very useful in this type of situation. It will help you solve your problems, it help me I have same problem.
Previous Topic:Could RSE be used to mirror local project to remote system
Next Topic:RSE Export / Import All Connections
Goto Forum:
  


Current Time: Tue Sep 16 09:50:56 GMT 2014

Powered by FUDForum. Page generated in 0.02401 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software