Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » RSS Feed error
RSS Feed error [message #48732] Tue, 19 August 2008 11:12 Go to next message
Markus Backman is currently offline Markus Backman
Messages: 3
Registered: July 2009
Junior Member
The RSS Feed isn't valid.

See
http://feedvalidator.org/check?url=http://dev.eclipse.org/ne wslists/news.eclipse.modeling.m2t/maillist.rss

UTF-8 as encoding seems to be the problem.

Best regard
Markus
Re: RSS Feed error [message #48884 is a reply to message #48732] Mon, 25 August 2008 19:23 Go to previous message
Paul Elder is currently offline Paul Elder
Messages: 849
Registered: July 2009
Senior Member
Markus:

I've submitted bugzilla:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=245168

You can follow the bug by adding yourself as a CC to it. You will have to
create yourself a bugzilla account in order to do that:

https://bugs.eclipse.org/bugs/createaccount.cgi

Thanks for taking the time to let us know about the problem.

Paul

"Markus Backman" <markus.backman@swedbank.se> wrote in message
news:1b9f0688b1fc95b2de766c8875cbaf33$1@www.eclipse.org...
> The RSS Feed isn't valid.
>
> See
> http://feedvalidator.org/check?url=http://dev.eclipse.org/ne wslists/news.eclipse.modeling.m2t/maillist.rss
>
> UTF-8 as encoding seems to be the problem.
>
> Best regard
> Markus
>
Previous Topic:Mofscript doesn't show action button
Next Topic:[JET] XPath query to select unique nodes
Goto Forum:
  


Current Time: Sat Oct 25 06:18:37 GMT 2014

Powered by FUDForum. Page generated in 0.02227 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software