Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 » i can't specify type for parameter to add
i can't specify type for parameter to add [message #478562] Mon, 29 June 2009 06:38 Go to next message
Misoullee is currently offline Misoullee
Messages: 34
Registered: July 2009
Member
i am writing simple class diagram.
i add several classes and open "Manage Parameters" by right click on a
operation in a class.

i can't specify type for parameter to add on "Select Parameters for
operation" Window.

Types never is opened when i press the browse button such '...'

i use lastest Galileo release such below
UML2 Tools SDK
(Incubation) 0.9.0.v200906031456 org.eclipse.uml2tools.sdk.feature.group

Eclipse Build ID 20090619-0625
Re: i can't specify type for parameter to add [message #478563 is a reply to message #478562] Mon, 29 June 2009 13:57 Go to previous messageGo to next message
james bruck is currently offline james bruck
Messages: 1724
Registered: July 2009
Senior Member
I believe this is a UML2Tools question. Fowarding to that mailing list.

- James.

"Misoullee " <ivsp@paran.com> wrote in message
news:988963bb0e8e7d4d5899cee11e3772a4$1@www.eclipse.org...
>i am writing simple class diagram.
> i add several classes and open "Manage Parameters" by right click on a
> operation in a class.
>
> i can't specify type for parameter to add on "Select Parameters for
> operation" Window.
>
> Types never is opened when i press the browse button such '...'
>
> i use lastest Galileo release such below
> UML2 Tools SDK (Incubation) 0.9.0.v200906031456
> org.eclipse.uml2tools.sdk.feature.group
>
> Eclipse Build ID 20090619-0625
>
>
>
>
>
>
Re: i can't specify type for parameter to add [message #478568 is a reply to message #478563] Tue, 30 June 2009 17:59 Go to previous messageGo to next message
Tatiana Fesenko is currently offline Tatiana Fesenko
Messages: 530
Registered: July 2009
Senior Member
Hello Misoullee,

Thank you for noticing the bug. I've submitted and fixed bug #282048 'Cannot
specify Type in Operation Parameter dialog'.
The fix in available in 0.9.1 (maintenance stream).

Best wishes,
Tanya.

> I believe this is a UML2Tools question. Fowarding to that mailing
> list.
>
> - James.
>
> "Misoullee " <ivsp@paran.com> wrote in message
> news:988963bb0e8e7d4d5899cee11e3772a4$1@www.eclipse.org...
>
>> i am writing simple class diagram.
>> i add several classes and open "Manage Parameters" by right click on
>> a
>> operation in a class.
>> i can't specify type for parameter to add on "Select Parameters for
>> operation" Window.
>>
>> Types never is opened when i press the browse button such '...'
>>
>> i use lastest Galileo release such below
>> UML2 Tools SDK (Incubation) 0.9.0.v200906031456
>> org.eclipse.uml2tools.sdk.feature.group
>> Eclipse Build ID 20090619-0625
>>
Re: i can't specify type for parameter to add [message #478572 is a reply to message #478568] Wed, 01 July 2009 04:48 Go to previous message
Misoullee is currently offline Misoullee
Messages: 34
Registered: July 2009
Member
thanks for fix and speed feedback.
i don't found the download page for the fix 0.9.1 maintenance stream
wherever eclipse.org.
Could i work with the 0.9.1 NOW ?
Re: i can't specify type for parameter to add [message #627745 is a reply to message #478562] Mon, 29 June 2009 13:57 Go to previous message
james bruck is currently offline james bruck
Messages: 1724
Registered: July 2009
Senior Member
I believe this is a UML2Tools question. Fowarding to that mailing list.

- James.

"Misoullee " <ivsp@paran.com> wrote in message
news:988963bb0e8e7d4d5899cee11e3772a4$1@www.eclipse.org...
>i am writing simple class diagram.
> i add several classes and open "Manage Parameters" by right click on a
> operation in a class.
>
> i can't specify type for parameter to add on "Select Parameters for
> operation" Window.
>
> Types never is opened when i press the browse button such '...'
>
> i use lastest Galileo release such below
> UML2 Tools SDK (Incubation) 0.9.0.v200906031456
> org.eclipse.uml2tools.sdk.feature.group
>
> Eclipse Build ID 20090619-0625
>
>
>
>
>
>
Re: i can't specify type for parameter to add [message #627750 is a reply to message #478563] Tue, 30 June 2009 17:59 Go to previous message
Tatiana Fesenko is currently offline Tatiana Fesenko
Messages: 530
Registered: July 2009
Senior Member
Hello Misoullee,

Thank you for noticing the bug. I've submitted and fixed bug #282048 'Cannot
specify Type in Operation Parameter dialog'.
The fix in available in 0.9.1 (maintenance stream).

Best wishes,
Tanya.

> I believe this is a UML2Tools question. Fowarding to that mailing
> list.
>
> - James.
>
> "Misoullee " <ivsp@paran.com> wrote in message
> news:988963bb0e8e7d4d5899cee11e3772a4$1@www.eclipse.org...
>
>> i am writing simple class diagram.
>> i add several classes and open "Manage Parameters" by right click on
>> a
>> operation in a class.
>> i can't specify type for parameter to add on "Select Parameters for
>> operation" Window.
>>
>> Types never is opened when i press the browse button such '...'
>>
>> i use lastest Galileo release such below
>> UML2 Tools SDK (Incubation) 0.9.0.v200906031456
>> org.eclipse.uml2tools.sdk.feature.group
>> Eclipse Build ID 20090619-0625
>>
Re: i can't specify type for parameter to add [message #627754 is a reply to message #478568] Wed, 01 July 2009 04:48 Go to previous message
Misoullee is currently offline Misoullee
Messages: 34
Registered: July 2009
Member
thanks for fix and speed feedback.
i don't found the download page for the fix 0.9.1 maintenance stream
wherever eclipse.org.
Could i work with the 0.9.1 NOW ?
Previous Topic:Sequence Diagram Messages
Next Topic:Stereotype and Properties
Goto Forum:
  


Current Time: Fri Oct 31 07:54:48 GMT 2014

Powered by FUDForum. Page generated in 0.11355 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software