Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » JavaServer Faces » Help required on org.eclipse.osgi
Help required on org.eclipse.osgi [message #476121] Thu, 30 April 2009 12:41 Go to next message
shilpa is currently offline shilpaFriend
Messages: 24
Registered: July 2009
Junior Member
Hi,

I have written a plugin that uses some resources on runtime. These
resources are bundled within the plugin jar itself.

As some of these resources were missing at the actual runtime, I did some
investigation and found that resources from my plugin jar has been copied
to a RAD specific folder at location "C:\Program
Files\IBM\SDP\configuration\org.eclipse.osgi\bundles"

Also, the resources are not complete. That is, this folder has copied only
a few resources from my plugin, not all that I want.

This causes an inconsistent behaviour of my plugin.

Does anyone know what the underlying problem can be ??
Re: Help required on org.eclipse.osgi [message #476126 is a reply to message #476121] Fri, 01 May 2009 01:49 Go to previous message
Cameron Bateman is currently offline Cameron BatemanFriend
Messages: 480
Registered: July 2009
Senior Member
That's beyond the scope of this newsgroup. You should post it to the
eclipse platform group.

shilpa wrote:

> Hi,

> I have written a plugin that uses some resources on runtime. These
> resources are bundled within the plugin jar itself.

> As some of these resources were missing at the actual runtime, I did some
> investigation and found that resources from my plugin jar has been copied
> to a RAD specific folder at location "C:Program
> FilesIBMSDPconfigurationorg.eclipse.osgibundles"

> Also, the resources are not complete. That is, this folder has copied only
> a few resources from my plugin, not all that I want.

> This causes an inconsistent behaviour of my plugin.

> Does anyone know what the underlying problem can be ??
Re: Help required on org.eclipse.osgi [message #618754 is a reply to message #476121] Fri, 01 May 2009 01:49 Go to previous message
Cameron Bateman is currently offline Cameron BatemanFriend
Messages: 480
Registered: July 2009
Senior Member
That's beyond the scope of this newsgroup. You should post it to the
eclipse platform group.

shilpa wrote:

> Hi,

> I have written a plugin that uses some resources on runtime. These
> resources are bundled within the plugin jar itself.

> As some of these resources were missing at the actual runtime, I did some
> investigation and found that resources from my plugin jar has been copied
> to a RAD specific folder at location "C:Program
> FilesIBMSDPconfigurationorg.eclipse.osgibundles"

> Also, the resources are not complete. That is, this folder has copied only
> a few resources from my plugin, not all that I want.

> This causes an inconsistent behaviour of my plugin.

> Does anyone know what the underlying problem can be ??
Previous Topic:How to prevent some tags from showing in palette
Next Topic:Programmatically add a existing component library to a JSF project
Goto Forum:
  


Current Time: Fri Nov 28 19:37:26 GMT 2014

Powered by FUDForum. Page generated in 0.02885 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software