Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » Plugins list show up in 3.4 but not in 3.3 during installation
Plugins list show up in 3.4 but not in 3.3 during installation [message #474766] Fri, 07 November 2008 13:52 Go to next message
Ina is currently offline InaFriend
Messages: 2
Registered: July 2009
Junior Member
Hello,

I have few plugins which I made compatible with Eclipse3.4. When I tried
to install using Software Installs, it shows up and worked as expected.
But then I tried to install the same plugins on Eclipse 3.3 and it didn't
how up in the "Search Results" list.
I want to know if there is something changed in the installation
compatibility process of 3.4 and 3.3 ?

Thanks!
Ina Arya
Re: Plugins list show up in 3.4 but not in 3.3 during installation [message #474771 is a reply to message #474766] Wed, 12 November 2008 00:47 Go to previous message
Chris Goldthorpe is currently offline Chris GoldthorpeFriend
Messages: 815
Registered: July 2009
Senior Member
Ina wrote:
> Hello,
>
> I have few plugins which I made compatible with Eclipse3.4. When I tried
> to install using Software Installs, it shows up and worked as expected.
> But then I tried to install the same plugins on Eclipse 3.3 and it
> didn't how up in the "Search Results" list. I want to know if there is
> something changed in the installation compatibility process of 3.4 and
> 3.3 ?
> Thanks!
> Ina Arya
>

It sounds as though the plugins did not get loaded. Do you see them in
the list of plugins when you select Help/About.

There are any number of possible reasons why a plugin might not get
loaded. Take a look in the error log view to see if there are any errors
or warnings there.
Re: Plugins list show up in 3.4 but not in 3.3 during installation [message #621808 is a reply to message #474766] Wed, 12 November 2008 00:47 Go to previous message
Chris Goldthorpe is currently offline Chris GoldthorpeFriend
Messages: 815
Registered: July 2009
Senior Member
Ina wrote:
> Hello,
>
> I have few plugins which I made compatible with Eclipse3.4. When I tried
> to install using Software Installs, it shows up and worked as expected.
> But then I tried to install the same plugins on Eclipse 3.3 and it
> didn't how up in the "Search Results" list. I want to know if there is
> something changed in the installation compatibility process of 3.4 and
> 3.3 ?
> Thanks!
> Ina Arya
>

It sounds as though the plugins did not get loaded. Do you see them in
the list of plugins when you select Help/About.

There are any number of possible reasons why a plugin might not get
loaded. Take a look in the error log view to see if there are any errors
or warnings there.
Previous Topic:Computing help URLs
Next Topic:Infocenter: Absolute URLs in printing
Goto Forum:
  


Current Time: Fri Nov 28 03:24:32 GMT 2014

Powered by FUDForum. Page generated in 0.02472 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software