Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » M2M (model-to-model transformation) » [ATL] ADT feature in CVS inconsistent w/ repository
[ATL] ADT feature in CVS inconsistent w/ repository [message #48011] Thu, 21 June 2007 13:36 Go to next message
Eclipse User
Originally posted by: matt.mcgill.gmail.com

Hello,

I'm putting together a prepared Eclipse bundle for TCS/ATL development,
and I was hoping to use the latest sources from CVS. I see that a commit
to org.eclipse.m2m.atl.adt-feature/feature.xml on 5/30/07 added
references to the following plugins:
org.eclipse.m2m.atl.service.core
org.eclipse.m2m.atl.service.sample
org.eclipse.m2m.atl.service.ui

These plugins do not appear to have been committed to the repository
just yet. I notice that others have also recently had difficulties with
the tools as checked out from source.

This should make me happy, because it means you're busily working away
=) I'm excited to play with the new functionality when it becomes
available.

In the mean time, I have a request: in the future, from time to time,
when the CVSHEAD is at a point where everything should be consistent
(not finished or bug-free, just consistent), could you tag it? That way
we can provide you with good feedback, instead of wasting your time with
transient problems caused by normal development activities.

Thanks!
-Matt McGill
Re: [ATL] ADT feature in CVS inconsistent w/ repository [message #50684 is a reply to message #48011] Wed, 04 July 2007 08:47 Go to previous message
Frédéric Jouault is currently offline Frédéric Jouault
Messages: 572
Registered: July 2009
Senior Member
Hello,

We have been working on the features, and the problem you reported
should now be solved.

Can you please confirm this?


Thanks,

Frédéric Jouault


Matt McGill wrote:
> Hello,
>
> I'm putting together a prepared Eclipse bundle for TCS/ATL development,
> and I was hoping to use the latest sources from CVS. I see that a commit
> to org.eclipse.m2m.atl.adt-feature/feature.xml on 5/30/07 added
> references to the following plugins:
> org.eclipse.m2m.atl.service.core
> org.eclipse.m2m.atl.service.sample
> org.eclipse.m2m.atl.service.ui
>
> These plugins do not appear to have been committed to the repository
> just yet. I notice that others have also recently had difficulties with
> the tools as checked out from source.
>
> This should make me happy, because it means you're busily working away
> =) I'm excited to play with the new functionality when it becomes
> available.
>
> In the mean time, I have a request: in the future, from time to time,
> when the CVSHEAD is at a point where everything should be consistent
> (not finished or bug-free, just consistent), could you tag it? That way
> we can provide you with good feedback, instead of wasting your time with
> transient problems caused by normal development activities.
>
> Thanks!
> -Matt McGill
Previous Topic:[ATL] Reference in the metamodel
Next Topic:[ATL] Unsupported registration
Goto Forum:
  


Current Time: Thu Sep 18 03:59:01 GMT 2014

Powered by FUDForum. Page generated in 0.01737 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software