Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » external browser support
external browser support [message #472386] Mon, 24 March 2008 15:19 Go to next message
Eric Roberts is currently offline Eric Roberts
Messages: 24
Registered: July 2009
Junior Member
I need to know what browsers (with versions) that the Eclipse help interface
supports. We are planning on launching the standalone help service from our
products in the user's default web browser and need to know all web browsers
and their versions for documentation purposes.
Re: external browser support [message #472412 is a reply to message #472386] Thu, 27 March 2008 02:30 Go to previous message
Chris Goldthorpe is currently offline Chris Goldthorpe
Messages: 815
Registered: July 2009
Senior Member
I was not able to find an official list in the Eclipse 3.4 plan
http://www.eclipse.org/eclipse/development/eclipse_project_p lan_3_4.html
but these are the browsers which are known to be supported. Pretty well
any non ancient version should work.

Internet Explorer
Mozilla
Firefox
Safari

Opera works also but there are a few bugs.

Eric wrote:
> I need to know what browsers (with versions) that the Eclipse help interface
> supports. We are planning on launching the standalone help service from our
> products in the user's default web browser and need to know all web browsers
> and their versions for documentation purposes.
>
>
Re: external browser support [message #611074 is a reply to message #472386] Thu, 27 March 2008 02:30 Go to previous message
Chris Goldthorpe is currently offline Chris Goldthorpe
Messages: 815
Registered: July 2009
Senior Member
I was not able to find an official list in the Eclipse 3.4 plan
http://www.eclipse.org/eclipse/development/eclipse_project_p lan_3_4.html
but these are the browsers which are known to be supported. Pretty well
any non ancient version should work.

Internet Explorer
Mozilla
Firefox
Safari

Opera works also but there are a few bugs.

Eric wrote:
> I need to know what browsers (with versions) that the Eclipse help interface
> supports. We are planning on launching the standalone help service from our
> products in the user's default web browser and need to know all web browsers
> and their versions for documentation purposes.
>
>
Previous Topic:Secure Infocenter
Next Topic:Secure Infocenter
Goto Forum:
  


Current Time: Sun Sep 21 14:12:23 GMT 2014

Powered by FUDForum. Page generated in 0.03664 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software