Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » UML2 Tools » Porblem by using ecore tool
Porblem by using ecore tool [message #472353] Wed, 16 January 2008 05:26 Go to next message
Thomas Roland is currently offline Thomas Roland
Messages: 36
Registered: July 2009
Member
I download the ecore tool plug-ins for eclipse and the examples. As I try
to open the example file I got error as follow:
Error opening the editor.
org.eclipse.gmf.runtime.notation.impl.NodeImpl

Someone knows why?

P.S.: I use Eclipse Europa and JDK 1.5
Re: Porblem by using ecore tool [message #472354 is a reply to message #472353] Wed, 16 January 2008 09:12 Go to previous messageGo to next message
Jacques LESCOT is currently offline Jacques LESCOT
Messages: 247
Registered: July 2009
Senior Member
Thomas, you should install Eclipse 3.4M4 and its dependencies to get the
editor working well. The Download page lists all the dependencies and a
link to download them easily.

thomas2004 a écrit :
> I download the ecore tool plug-ins for eclipse and the examples. As I
> try to open the example file I got error as follow:
> Error opening the editor.
> org.eclipse.gmf.runtime.notation.impl.NodeImpl
>
> Someone knows why?
>
> P.S.: I use Eclipse Europa and JDK 1.5
>
Re: Porblem by using ecore tool [message #472356 is a reply to message #472353] Wed, 16 January 2008 09:40 Go to previous message
Tatiana Fesenko is currently offline Tatiana Fesenko
Messages: 530
Registered: July 2009
Senior Member
Hello Thomas,

This newgroup is devoted to UMl2Tools project. EMFTools is independent of
UML2Tools. It's more effecienly for you (and correctly to this newgroup users)
to ask in the appropriate newgroup.

Best wishes,
Tatiana.

> I download the ecore tool plug-ins for eclipse and the examples. As I
> try
> to open the example file I got error as follow:
> Error opening the editor.
> org.eclipse.gmf.runtime.notation.impl.NodeImpl
> Someone knows why?
>
> P.S.: I use Eclipse Europa and JDK 1.5
>
Re: Porblem by using ecore tool [message #615793 is a reply to message #472353] Wed, 16 January 2008 09:12 Go to previous message
Jacques LESCOT is currently offline Jacques LESCOT
Messages: 247
Registered: July 2009
Senior Member
Thomas, you should install Eclipse 3.4M4 and its dependencies to get the
editor working well. The Download page lists all the dependencies and a
link to download them easily.

thomas2004 a écrit :
> I download the ecore tool plug-ins for eclipse and the examples. As I
> try to open the example file I got error as follow:
> Error opening the editor.
> org.eclipse.gmf.runtime.notation.impl.NodeImpl
>
> Someone knows why?
>
> P.S.: I use Eclipse Europa and JDK 1.5
>
Re: Porblem by using ecore tool [message #616726 is a reply to message #472353] Wed, 16 January 2008 09:40 Go to previous message
Tatiana Fesenko is currently offline Tatiana Fesenko
Messages: 530
Registered: July 2009
Senior Member
Hello Thomas,

This newgroup is devoted to UMl2Tools project. EMFTools is independent of
UML2Tools. It's more effecienly for you (and correctly to this newgroup users)
to ask in the appropriate newgroup.

Best wishes,
Tatiana.

> I download the ecore tool plug-ins for eclipse and the examples. As I
> try
> to open the example file I got error as follow:
> Error opening the editor.
> org.eclipse.gmf.runtime.notation.impl.NodeImpl
> Someone knows why?
>
> P.S.: I use Eclipse Europa and JDK 1.5
>
Previous Topic:Porblem by using ecore tool
Next Topic:Where to find tutorial for Eclipse UML2 visual tool
Goto Forum:
  


Current Time: Fri Aug 22 01:56:15 EDT 2014

Powered by FUDForum. Page generated in 0.13243 seconds