Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Platform - User Assistance (UA) » Context help that automatically displays HTML topic
Context help that automatically displays HTML topic [message #472292] Fri, 01 February 2008 19:59 Go to next message
Adam Kozyniak is currently offline Adam KozyniakFriend
Messages: 4
Registered: July 2009
Junior Member
I'm trying to setup context help so the HTML topic is automatically
displayed when you press F1 (instead of displaying related topics and
having to click a link to display the HTML topic).

According to the following bug (fixed in Eclipse 3.3 M4):

https://bugs.eclipse.org/bugs/show_bug.cgi?id=88822

for each <context> entry, you omit the <description> tag and include only
one <topic> link. I'm doing this in Eclipse 3.3.1.1, but I still get the
old behaviour: pressing F1 displays related topics and you have to click a
link to display the HTML topic.

Can someone please verify this bug fix.

Also, I don't see mention of this feature in the 3.3 What's New or docs,
so if it is fixed, it'd be great to tell people about.

Like many other people, I've heard numerous complaints about having to go
through the extra step of clicking a related topic link to get to the
actual help. So if this fix actually works, it would be a major win.

Note: There was a previous post about this issue:

http://www.eclipse.org/newsportal/article.php?id=196&gro up=eclipse.platform.ua#196

Thanks.

Adam
Re: Context help that automatically displays HTML topic [message #472299 is a reply to message #472292] Wed, 06 February 2008 00:51 Go to previous message
Chris Goldthorpe is currently offline Chris GoldthorpeFriend
Messages: 815
Registered: July 2009
Senior Member
This feature may have got broken somewhere along the way. If you are
still seeing this problem in Eclipse 3.4 can you open a bug report?
Re: Context help that automatically displays HTML topic [message #609375 is a reply to message #472292] Wed, 06 February 2008 00:51 Go to previous message
Chris Goldthorpe is currently offline Chris GoldthorpeFriend
Messages: 815
Registered: July 2009
Senior Member
This feature may have got broken somewhere along the way. If you are
still seeing this problem in Eclipse 3.4 can you open a bug report?
Previous Topic:Re: help contexts question
Next Topic:Re: help contexts question
Goto Forum:
  


Current Time: Thu Dec 18 04:17:05 GMT 2014

Powered by FUDForum. Page generated in 0.06790 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software