Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » JavaServer Faces » problem setting up eclipse ide with jsf support
problem setting up eclipse ide with jsf support [message #471610] Sat, 15 April 2006 13:55 Go to next message
Hüseyin Kartal is currently offline Hüseyin Kartal
Messages: 12
Registered: July 2009
Junior Member
Greetings,

I actually use the wtp-all-in-one-sdk-1.0-win32.zip from
http://download.eclipse.org/webtools/downloads/drops/R-1.0-2 00512210855/
I try to add jsf support to the ide but if i merge the jsf build
wtp-jsf-M5-dev.zip or wtp-jsf-I200512161901.zip
eclipse stops working properly.

how can i set up a eclipse ide with the functionality of wpt-all-in-one plus
jsf? is there another all in one release?

thanks
Re: problem setting up eclipse ide with jsf support [message #471618 is a reply to message #471610] Thu, 20 April 2006 01:18 Go to previous messageGo to next message
Raghu Srinivasan is currently offline Raghu Srinivasan
Messages: 265
Registered: July 2009
Senior Member
Hi Hüseyin Kartal,

We are looking into this and will post an update soon. Thanks for
reporting the issue.

-
Raghu Srinivasan
JSF Tools Project Lead


Raghu Srinivasan,
Project Lead - JSF
Re: problem setting up eclipse ide with jsf support [message #471619 is a reply to message #471610] Thu, 20 April 2006 16:33 Go to previous messageGo to next message
Justin Chen is currently offline Justin Chen
Messages: 39
Registered: July 2009
Member
If you are using wtp 1.0, wtp-jsf-I200512161901 is the one you should use.

What error did you get?

Thanks,
Justin

Hüseyin Kartal wrote:
> Greetings,
>
> I actually use the wtp-all-in-one-sdk-1.0-win32.zip from
> http://download.eclipse.org/webtools/downloads/drops/R-1.0-2 00512210855/
> I try to add jsf support to the ide but if i merge the jsf build
> wtp-jsf-M5-dev.zip or wtp-jsf-I200512161901.zip
> eclipse stops working properly.
>
> how can i set up a eclipse ide with the functionality of wpt-all-in-one plus
> jsf? is there another all in one release?
>
> thanks
>
>
Re: problem setting up eclipse ide with jsf support [message #471620 is a reply to message #471610] Thu, 20 April 2006 16:53 Go to previous message
Justin Chen is currently offline Justin Chen
Messages: 39
Registered: July 2009
Member
Just tried to verify the case using wtp 1.0 sdk all-in-one and
jwtp-jsf-I200512161901.zip.

My eclipse started properly and JSF M1 features works, too.

Justin

Hüseyin Kartal wrote:
> Greetings,
>
> I actually use the wtp-all-in-one-sdk-1.0-win32.zip from
> http://download.eclipse.org/webtools/downloads/drops/R-1.0-2 00512210855/
> I try to add jsf support to the ide but if i merge the jsf build
> wtp-jsf-M5-dev.zip or wtp-jsf-I200512161901.zip
> eclipse stops working properly.
>
> how can i set up a eclipse ide with the functionality of wpt-all-in-one plus
> jsf? is there another all in one release?
>
> thanks
>
>
Re: problem setting up eclipse ide with jsf support [message #596987 is a reply to message #471610] Thu, 20 April 2006 01:18 Go to previous message
Raghu Srinivasan is currently offline Raghu Srinivasan
Messages: 265
Registered: July 2009
Senior Member
Hi Hüseyin Kartal,

We are looking into this and will post an update soon. Thanks for
reporting the issue.

-
Raghu Srinivasan
JSF Tools Project Lead


Raghu Srinivasan,
Project Lead - JSF
Re: problem setting up eclipse ide with jsf support [message #597000 is a reply to message #471610] Thu, 20 April 2006 16:33 Go to previous message
Justin Chen is currently offline Justin Chen
Messages: 39
Registered: July 2009
Member
If you are using wtp 1.0, wtp-jsf-I200512161901 is the one you should use.

What error did you get?

Thanks,
Justin

Hüseyin Kartal wrote:
> Greetings,
>
> I actually use the wtp-all-in-one-sdk-1.0-win32.zip from
> http://download.eclipse.org/webtools/downloads/drops/R-1.0-2 00512210855/
> I try to add jsf support to the ide but if i merge the jsf build
> wtp-jsf-M5-dev.zip or wtp-jsf-I200512161901.zip
> eclipse stops working properly.
>
> how can i set up a eclipse ide with the functionality of wpt-all-in-one plus
> jsf? is there another all in one release?
>
> thanks
>
>
Re: problem setting up eclipse ide with jsf support [message #597013 is a reply to message #471610] Thu, 20 April 2006 16:53 Go to previous message
Justin Chen is currently offline Justin Chen
Messages: 39
Registered: July 2009
Member
Just tried to verify the case using wtp 1.0 sdk all-in-one and
jwtp-jsf-I200512161901.zip.

My eclipse started properly and JSF M1 features works, too.

Justin

Hüseyin Kartal wrote:
> Greetings,
>
> I actually use the wtp-all-in-one-sdk-1.0-win32.zip from
> http://download.eclipse.org/webtools/downloads/drops/R-1.0-2 00512210855/
> I try to add jsf support to the ide but if i merge the jsf build
> wtp-jsf-M5-dev.zip or wtp-jsf-I200512161901.zip
> eclipse stops working properly.
>
> how can i set up a eclipse ide with the functionality of wpt-all-in-one plus
> jsf? is there another all in one release?
>
> thanks
>
>
Previous Topic:errors
Next Topic:JSF Tools Project M5 development build + tutorial posted..
Goto Forum:
  


Current Time: Sat Oct 25 07:19:54 GMT 2014

Powered by FUDForum. Page generated in 0.01757 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software