Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » JavaServer Faces » cannot run project
cannot run project [message #470842] Wed, 28 December 2005 20:03 Go to next message
Eclipse User
Originally posted by: emkong82.yahoo.com

i am tring the Milestone 1 JavaServer Faces Tools Tutorial .when i doing
the
"Testing the JSF JSP Page" part, i found that the server started already
but the login.jsp page didnt displayed. what should i do?
Re: cannot run project [message #470881 is a reply to message #470842] Thu, 29 December 2005 12:24 Go to previous messageGo to next message
Justin Chen is currently offline Justin Chen
Messages: 39
Registered: July 2009
Member
Assume that you are running as the setup in the tutorial,
did you try to restart TC and see if it works?

If not, could you reproduce it and how?

Thanks,
Justin



juliet wrote:
> i am tring the Milestone 1 JavaServer Faces Tools Tutorial .when i doing
> the "Testing the JSF JSP Page" part, i found that the server started
> already but the login.jsp page didnt displayed. what should i do?
>
>
>
Re: cannot run project [message #470883 is a reply to message #470881] Fri, 30 December 2005 01:26 Go to previous messageGo to next message
Eclipse User
Originally posted by: emkong82.yahoo.com

i restart the eclipse but it doesnt work. if more than one servers are
using in elipse , but not running, is that will give effect to another
servers to run? should i move other project out from warkspace?
Re: cannot run project [message #470885 is a reply to message #470883] Fri, 30 December 2005 12:50 Go to previous message
Gerry Kessler is currently offline Gerry Kessler
Messages: 125
Registered: July 2009
Senior Member
I'm not sure I understand what you are asking.

Can you please supply more details on this issue. Is there anything useful
appearing in the server logs or the PDE Runtime Error View?

"juliet" <emkong82@yahoo.com> wrote in message
news:fead61956b8c12417fe328eb550b7849$1@www.eclipse.org...
>i restart the eclipse but it doesnt work. if more than one servers are
>using in elipse , but not running, is that will give effect to another
>servers to run? should i move other project out from warkspace?
>
Re: cannot run project [message #581559 is a reply to message #470842] Thu, 29 December 2005 12:24 Go to previous message
Justin Chen is currently offline Justin Chen
Messages: 39
Registered: July 2009
Member
Assume that you are running as the setup in the tutorial,
did you try to restart TC and see if it works?

If not, could you reproduce it and how?

Thanks,
Justin



juliet wrote:
> i am tring the Milestone 1 JavaServer Faces Tools Tutorial .when i doing
> the "Testing the JSF JSP Page" part, i found that the server started
> already but the login.jsp page didnt displayed. what should i do?
>
>
>
Re: cannot run project [message #581585 is a reply to message #470881] Fri, 30 December 2005 01:26 Go to previous message
Eclipse User
Originally posted by: emkong82.yahoo.com

i restart the eclipse but it doesnt work. if more than one servers are
using in elipse , but not running, is that will give effect to another
servers to run? should i move other project out from warkspace?
Re: cannot run project [message #581603 is a reply to message #470883] Fri, 30 December 2005 12:50 Go to previous message
Gerry Kessler is currently offline Gerry Kessler
Messages: 125
Registered: July 2009
Senior Member
I'm not sure I understand what you are asking.

Can you please supply more details on this issue. Is there anything useful
appearing in the server logs or the PDE Runtime Error View?

"juliet" <emkong82@yahoo.com> wrote in message
news:fead61956b8c12417fe328eb550b7849$1@www.eclipse.org...
>i restart the eclipse but it doesnt work. if more than one servers are
>using in elipse , but not running, is that will give effect to another
>servers to run? should i move other project out from warkspace?
>
Previous Topic:cannot run project
Next Topic:FirstJSFApp
Goto Forum:
  


Current Time: Fri Aug 01 07:53:15 EDT 2014

Powered by FUDForum. Page generated in 0.01922 seconds