Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » JavaServer Faces » run "WTP JSF Tools Tutorial" with requested resource is not available
run "WTP JSF Tools Tutorial" with requested resource is not available [message #470816] Wed, 21 December 2005 05:45 Go to next message
Eclipse User
Originally posted by: bolixie.gmail.com

I create the FirstJsfApp under the direction in "WTP Tutorials -
JavaServer Faces Tools(Milestone1) Tutorial"
but when i run the login.jsp tomcat reports bellow
============================================================ ======
type Status report

message /FirstJSFApp/login.faces

description The requested resource (/FirstJSFApp/login.faces) is not
available.


------------------------------------------------------------ --------------------

Apache Tomcat/5.5.9
============================================================ ======
plz tell me what is wrong with me?

my eclipse version is 3.1.1;wtp jsf tool version is 1
Re: run "WTP JSF Tools Tutorial" with requested resource is not available [message #470819 is a reply to message #470816] Wed, 21 December 2005 07:19 Go to previous messageGo to next message
Eclipse User
Originally posted by: bolixie.gmail.com

bolixie 写道:
> I create the FirstJsfApp under the direction in "WTP Tutorials -
> JavaServer Faces Tools(Milestone1) Tutorial"
> but when i run the login.jsp tomcat reports bellow
> ============================================================ ======
> type Status report
>
> message /FirstJSFApp/login.faces
>
> description The requested resource (/FirstJSFApp/login.faces) is not
> available.
>
>
> ------------------------------------------------------------ --------------------
>
>
> Apache Tomcat/5.5.9
> ============================================================ ======
> plz tell me what is wrong with me?
>
> my eclipse version is 3.1.1;wtp jsf tool version is 1
>
>
the problem is trouble shooted.But i dont know how could it workes fine
after restart eclipse several times. :(
Re: run "WTP JSF Tools Tutorial" with requested resource is not available [message #470827 is a reply to message #470819] Wed, 21 December 2005 20:50 Go to previous messageGo to next message
Gerry Kessler is currently offline Gerry Kessler
Messages: 125
Registered: July 2009
Senior Member
Next time check the server view before restarting Eclipse. The Tomcat
server may need to be restarted after a change to the application and the
view will display that status.

Regards,
Gerry Kessler
WTP JSF Tools Team

"bolixie" <bolixie@gmail.com> wrote in message
news:doavl4$tlv$1@utils.eclipse.org...
> bolixie ??:
>> I create the FirstJsfApp under the direction in "WTP Tutorials -
>> JavaServer Faces Tools(Milestone1) Tutorial"
>> but when i run the login.jsp tomcat reports bellow
>> ============================================================ ======
>> type Status report
>>
>> message /FirstJSFApp/login.faces
>>
>> description The requested resource (/FirstJSFApp/login.faces) is not
>> available.
>>
>>
>> ------------------------------------------------------------ --------------------
>>
>>
>> Apache Tomcat/5.5.9
>> ============================================================ ======
>> plz tell me what is wrong with me?
>>
>> my eclipse version is 3.1.1;wtp jsf tool version is 1
>>
>>
> the problem is trouble shooted.But i dont know how could it workes fine
> after restart eclipse several times. :(
Re: run "WTP JSF Tools Tutorial" with requested resource is not available [message #470828 is a reply to message #470827] Wed, 21 December 2005 21:43 Go to previous messageGo to next message
Justin Chen is currently offline Justin Chen
Messages: 39
Registered: July 2009
Member
Just performed a test using TC 5.5.12 + WTP10RC5 on Windows 2K.
It seems to work fine.

If you perform a "Run on Server" on the login.jsp while TC is started,
you could restart TC as Gerry points out here.

You might also try perform "Run on Server" again but need to close the web browser
first.

Thanks,
Justin

Gerry Kessler wrote:
> Next time check the server view before restarting Eclipse. The Tomcat
> server may need to be restarted after a change to the application and the
> view will display that status.
>
> Regards,
> Gerry Kessler
> WTP JSF Tools Team
>
> "bolixie" <bolixie@gmail.com> wrote in message
> news:doavl4$tlv$1@utils.eclipse.org...
>
>>bolixie ??:
>>
>>>I create the FirstJsfApp under the direction in "WTP Tutorials -
>>>JavaServer Faces Tools(Milestone1) Tutorial"
>>>but when i run the login.jsp tomcat reports bellow
>>> ============================================================ ======
>>>type Status report
>>>
>>>message /FirstJSFApp/login.faces
>>>
>>>description The requested resource (/FirstJSFApp/login.faces) is not
>>>available.
>>>
>>>
>>> ------------------------------------------------------------ --------------------
>>>
>>>
>>>Apache Tomcat/5.5.9
>>> ============================================================ ======
>>>plz tell me what is wrong with me?
>>>
>>>my eclipse version is 3.1.1;wtp jsf tool version is 1
>>>
>>>
>>
>>the problem is trouble shooted.But i dont know how could it workes fine
>>after restart eclipse several times. :(
>
>
>
Re: run "WTP JSF Tools Tutorial" with requested resource is not available [message #470831 is a reply to message #470828] Thu, 22 December 2005 07:07 Go to previous message
Eclipse User
Originally posted by: bolixie.gmail.com

Justin Chen
> Just performed a test using TC 5.5.12 + WTP10RC5 on Windows 2K.
> It seems to work fine.
>
> If you perform a "Run on Server" on the login.jsp while TC is started,
> you could restart TC as Gerry points out here.
>
> You might also try perform "Run on Server" again but need to close the
> web browser
> first.
>
> Thanks,
> Justin
>
> Gerry Kessler wrote:
>
>> Next time check the server view before restarting Eclipse. The
>> Tomcat server may need to be restarted after a change to the
>> application and the view will display that status.
>>
>> Regards,
>> Gerry Kessler
>> WTP JSF Tools Team
>>
>> "bolixie" <bolixie@gmail.com> wrote in message
>> news:doavl4$tlv$1@utils.eclipse.org...
>>
>>> bolixie ??:
>>>
>>>> I create the FirstJsfApp under the direction in "WTP Tutorials -
>>>> JavaServer Faces Tools(Milestone1) Tutorial"
>>>> but when i run the login.jsp tomcat reports bellow
>>>> ============================================================ ======
>>>> type Status report
>>>>
>>>> message /FirstJSFApp/login.faces
>>>>
>>>> description The requested resource (/FirstJSFApp/login.faces) is not
>>>> available.
>>>>
>>>>
>>>> ------------------------------------------------------------ --------------------
>>>>
>>>>
>>>>
>>>> Apache Tomcat/5.5.9
>>>> ============================================================ ======
>>>> plz tell me what is wrong with me?
>>>>
>>>> my eclipse version is 3.1.1;wtp jsf tool version is 1
>>>>
>>>>
>>>
>>> the problem is trouble shooted.But i dont know how could it workes
>>> fine after restart eclipse several times. :(
>>
>>
>>
>>
Thanks for Gerry Kessler and Justin Chen! TC 5.5.12 did work fine.So
give advice to fellows uese wtp should use TC 5.5.12 first!!! :)
Re: run "WTP JSF Tools Tutorial" with requested resource is not available [message #580364 is a reply to message #470816] Wed, 21 December 2005 07:19 Go to previous message
Eclipse User
Originally posted by: bolixie.gmail.com

bolixie 写道:
> I create the FirstJsfApp under the direction in "WTP Tutorials -
> JavaServer Faces Tools(Milestone1) Tutorial"
> but when i run the login.jsp tomcat reports bellow
> ============================================================ ======
> type Status report
>
> message /FirstJSFApp/login.faces
>
> description The requested resource (/FirstJSFApp/login.faces) is not
> available.
>
>
> ------------------------------------------------------------ --------------------
>
>
> Apache Tomcat/5.5.9
> ============================================================ ======
> plz tell me what is wrong with me?
>
> my eclipse version is 3.1.1;wtp jsf tool version is 1
>
>
the problem is trouble shooted.But i dont know how could it workes fine
after restart eclipse several times. :(
Re: run "WTP JSF Tools Tutorial" with requested resource is not available [message #580463 is a reply to message #470819] Wed, 21 December 2005 20:50 Go to previous message
Gerry Kessler is currently offline Gerry Kessler
Messages: 125
Registered: July 2009
Senior Member
Next time check the server view before restarting Eclipse. The Tomcat
server may need to be restarted after a change to the application and the
view will display that status.

Regards,
Gerry Kessler
WTP JSF Tools Team

"bolixie" <bolixie@gmail.com> wrote in message
news:doavl4$tlv$1@utils.eclipse.org...
> bolixie ??:
>> I create the FirstJsfApp under the direction in "WTP Tutorials -
>> JavaServer Faces Tools(Milestone1) Tutorial"
>> but when i run the login.jsp tomcat reports bellow
>> ============================================================ ======
>> type Status report
>>
>> message /FirstJSFApp/login.faces
>>
>> description The requested resource (/FirstJSFApp/login.faces) is not
>> available.
>>
>>
>> ------------------------------------------------------------ --------------------
>>
>>
>> Apache Tomcat/5.5.9
>> ============================================================ ======
>> plz tell me what is wrong with me?
>>
>> my eclipse version is 3.1.1;wtp jsf tool version is 1
>>
>>
> the problem is trouble shooted.But i dont know how could it workes fine
> after restart eclipse several times. :(
Re: run "WTP JSF Tools Tutorial" with requested resource is not available [message #580474 is a reply to message #470827] Wed, 21 December 2005 21:43 Go to previous message
Justin Chen is currently offline Justin Chen
Messages: 39
Registered: July 2009
Member
Just performed a test using TC 5.5.12 + WTP10RC5 on Windows 2K.
It seems to work fine.

If you perform a "Run on Server" on the login.jsp while TC is started,
you could restart TC as Gerry points out here.

You might also try perform "Run on Server" again but need to close the web browser
first.

Thanks,
Justin

Gerry Kessler wrote:
> Next time check the server view before restarting Eclipse. The Tomcat
> server may need to be restarted after a change to the application and the
> view will display that status.
>
> Regards,
> Gerry Kessler
> WTP JSF Tools Team
>
> "bolixie" <bolixie@gmail.com> wrote in message
> news:doavl4$tlv$1@utils.eclipse.org...
>
>>bolixie ??:
>>
>>>I create the FirstJsfApp under the direction in "WTP Tutorials -
>>>JavaServer Faces Tools(Milestone1) Tutorial"
>>>but when i run the login.jsp tomcat reports bellow
>>> ============================================================ ======
>>>type Status report
>>>
>>>message /FirstJSFApp/login.faces
>>>
>>>description The requested resource (/FirstJSFApp/login.faces) is not
>>>available.
>>>
>>>
>>> ------------------------------------------------------------ --------------------
>>>
>>>
>>>Apache Tomcat/5.5.9
>>> ============================================================ ======
>>>plz tell me what is wrong with me?
>>>
>>>my eclipse version is 3.1.1;wtp jsf tool version is 1
>>>
>>>
>>
>>the problem is trouble shooted.But i dont know how could it workes fine
>>after restart eclipse several times. :(
>
>
>
Re: run "WTP JSF Tools Tutorial" with requested resource is not available [message #580530 is a reply to message #470828] Thu, 22 December 2005 07:07 Go to previous message
Eclipse User
Originally posted by: bolixie.gmail.com

Justin Chen
> Just performed a test using TC 5.5.12 + WTP10RC5 on Windows 2K.
> It seems to work fine.
>
> If you perform a "Run on Server" on the login.jsp while TC is started,
> you could restart TC as Gerry points out here.
>
> You might also try perform "Run on Server" again but need to close the
> web browser
> first.
>
> Thanks,
> Justin
>
> Gerry Kessler wrote:
>
>> Next time check the server view before restarting Eclipse. The
>> Tomcat server may need to be restarted after a change to the
>> application and the view will display that status.
>>
>> Regards,
>> Gerry Kessler
>> WTP JSF Tools Team
>>
>> "bolixie" <bolixie@gmail.com> wrote in message
>> news:doavl4$tlv$1@utils.eclipse.org...
>>
>>> bolixie ??:
>>>
>>>> I create the FirstJsfApp under the direction in "WTP Tutorials -
>>>> JavaServer Faces Tools(Milestone1) Tutorial"
>>>> but when i run the login.jsp tomcat reports bellow
>>>> ============================================================ ======
>>>> type Status report
>>>>
>>>> message /FirstJSFApp/login.faces
>>>>
>>>> description The requested resource (/FirstJSFApp/login.faces) is not
>>>> available.
>>>>
>>>>
>>>> ------------------------------------------------------------ --------------------
>>>>
>>>>
>>>>
>>>> Apache Tomcat/5.5.9
>>>> ============================================================ ======
>>>> plz tell me what is wrong with me?
>>>>
>>>> my eclipse version is 3.1.1;wtp jsf tool version is 1
>>>>
>>>>
>>>
>>> the problem is trouble shooted.But i dont know how could it workes
>>> fine after restart eclipse several times. :(
>>
>>
>>
>>
Thanks for Gerry Kessler and Justin Chen! TC 5.5.12 did work fine.So
give advice to fellows uese wtp should use TC 5.5.12 first!!! :)
Previous Topic:Milestone 1 build + Tutorial posted..
Next Topic:Comments on wtp-jsf-I200512161901 release
Goto Forum:
  


Current Time: Thu Oct 23 04:04:27 GMT 2014

Powered by FUDForum. Page generated in 0.13649 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software