Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » COBOL » OpenCOBOL what's needed
OpenCOBOL what's needed [message #469668] Tue, 02 September 2008 20:16 Go to next message
Kimbal G. Welch is currently offline Kimbal G. WelchFriend
Messages: 5
Registered: July 2009
Junior Member
I'm already using OpenCOBOL for some research work. I installed the
platform plugin, but I don't have a license to install the FUJITSU plugin.
I though that the platform plugin would work just as a COBOL editor, but
it seems to not work without the FUJITSU portion.

If I were to create a plugin to support OpenCOBOL and enable the COBOL
platform plugin to work with OpenCOBOL, what would I need to do? Is there
a particular set of interfaces I need to implement to make this work?
Re: OpenCOBOL what's needed [message #469669 is a reply to message #469668] Fri, 31 October 2008 01:44 Go to previous messageGo to next message
Tetsuya Suehisa is currently offline Tetsuya SuehisaFriend
Messages: 14
Registered: July 2009
Junior Member
Hello Kimbal. Sorry for late answer.

If you want to use COBOL Plugin just for edit COBOL program, you can use
it without FUJITSU NetCOBOL. FUJITSU NetCOBOL provides
build(compile&linkedit) and debug functionality to the plugin. In order to
use OpenCOBOL, you have to do some modifications to the plugin. Anyone who
will contribute the modification? :-)
Re: OpenCOBOL what's needed [message #469672 is a reply to message #469668] Tue, 12 May 2009 19:10 Go to previous messageGo to next message
Rich Smrcina is currently offline Rich SmrcinaFriend
Messages: 5
Registered: July 2009
Junior Member
Kimbal,

Have you done any work on OpenCOBOL integration for the COBOL Plugin?

Regards,
Rich
Re: OpenCOBOL what's needed [message #512977 is a reply to message #469668] Mon, 08 February 2010 13:43 Go to previous messageGo to next message
Ibrahim  is currently offline Ibrahim Friend
Messages: 1
Registered: February 2010
Junior Member
Hello,

I have problem by running Cobol's program. i have installed Cobol in Eclipse,when i click to run the program,it shows in the console that The system cannot find the file cobcrun.
how can i fix this problem?

Thank you
Ibrahim.
Re: OpenCOBOL what's needed [message #513925 is a reply to message #512977] Thu, 11 February 2010 17:00 Go to previous message
David Williams is currently offline David WilliamsFriend
Messages: 176
Registered: July 2009
Senior Member
Ibrahim wrote:
> Hello,
>
> I have problem by running Cobol's program. i have installed Cobol in
> Eclipse,when i click to run the program,it shows in the console that The
> system cannot find the file cobcrun.
> how can i fix this problem?
>
> Thank you Ibrahim.

Ibrahim, I can't answer your question, but did want to say that the
Eclipse COBOL Project is being terminated. Its downloads, etc., will
soon be archived and removed (including this news group!) so just didn't
want to have it disappear on you without at least responding to tell you
it will disappear.
Previous Topic:Termination Review Scheduled for February 10
Next Topic:Forum Closure
Goto Forum:
  


Current Time: Fri Nov 28 14:02:58 GMT 2014

Powered by FUDForum. Page generated in 0.02746 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software