Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » COBOL » Installing and using the COBOL_platform Plugin
Installing and using the COBOL_platform Plugin [message #468867] Wed, 26 November 2003 09:09
Eclipse UserFriend
Originally posted by: jan.schmidle.project-l.de

I tried to install the COBOL_platform plugin the way described on the
page, but eclipse always complains abeout a missing site.xml. is there
a way to turn this off or is this file required ? the archive doesn't
contain it. so if its required, where to get it ?

Another problem is, when installing the plugin by copying the files
by hand into the eclipse/plugin dir, the plugin works, until i try to
compile anything. I tried the example from the page, but every thin i
get is:

------------------------------------------------------------ -----
Project HelloCOBOL build started at 2003/11/26 10:03:41:578 CET
Build Successful
Project HelloCOBOL build finished at 2003/11/26 10:03:44:242 CET
------------------------------------------------------------ -----

No linking, no binary. When i try to run or debug the project he just
gives me the message: "Unabel to run the Program."

anybody an idea how to fix this problem ?

Jan Schmidle
Previous Topic:Tools/Cobol project: "Is this anything?"
Next Topic:Problem while trying to integrate COBOL Platform 2.0.1 plugin
Goto Forum:
  


Current Time: Mon Dec 22 07:19:06 GMT 2014

Powered by FUDForum. Page generated in 0.02161 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software