Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » VIATRA2 » Plug-in was unable to load class
Plug-in was unable to load class [message #468737] Sat, 01 November 2008 10:44 Go to next message
Acher is currently offline Acher
Messages: 9
Registered: July 2009
Junior Member
Hello,

I have installed the last version of Viatra2 Plugin (version
3.0.0.20081009).
I'm using Eclipse Platform Version: 3.4.1.

When I want to select one of the Viatra Wizard (three options are possible
-- textual command, textual modeling, model space), I have systematically
this error message :

The selected wizard could not be started.
Plug-in org.eclipse.viatra2.editor.text was unable to load class
org.eclipse.viatra2.editor.text.wizards.NewVTMLWizard.
Bad version number in .class file

I think is should be fixed.
Of course, I am able to give any additional questions about my
configuration.


Your tools are very promising, hope to play with!

Thanks in advance,

Best regards,

Mathieu

PS : In a first attempt, I want to report this bug on Bugzilla Eclipse,
but it seems there is not there a product called Viatra
Re: Plug-in was unable to load class [message #468748 is a reply to message #468737] Sat, 23 May 2009 01:28 Go to previous message
Eclipse User
Originally posted by: tim.baumgartner.gmx.de

Hi Mathieu,

I had the same problem with build 3.0.0.20081009. I solved it by
starting with a Java 6 VM instead of Java 5.

Regards,
Tim


Acher wrote:
> Hello,
>
> I have installed the last version of Viatra2 Plugin (version
> 3.0.0.20081009).
> I'm using Eclipse Platform Version: 3.4.1.
>
> When I want to select one of the Viatra Wizard (three options are
> possible -- textual command, textual modeling, model space), I have
> systematically this error message :
>
> The selected wizard could not be started.
> Plug-in org.eclipse.viatra2.editor.text was unable to load class
> org.eclipse.viatra2.editor.text.wizards.NewVTMLWizard.
> Bad version number in .class file
>
> I think is should be fixed. Of course, I am able to give any additional
> questions about my configuration.
>
> Your tools are very promising, hope to play with!
>
> Thanks in advance,
> Best regards,
>
> Mathieu
>
> PS : In a first attempt, I want to report this bug on Bugzilla Eclipse,
> but it seems there is not there a product called Viatra
>
Re: Plug-in was unable to load class [message #575053 is a reply to message #468737] Sat, 23 May 2009 01:28 Go to previous message
Eclipse User
Originally posted by: tim.baumgartner.gmx.de

Hi Mathieu,

I had the same problem with build 3.0.0.20081009. I solved it by
starting with a Java 6 VM instead of Java 5.

Regards,
Tim


Acher wrote:
> Hello,
>
> I have installed the last version of Viatra2 Plugin (version
> 3.0.0.20081009).
> I'm using Eclipse Platform Version: 3.4.1.
>
> When I want to select one of the Viatra Wizard (three options are
> possible -- textual command, textual modeling, model space), I have
> systematically this error message :
>
> The selected wizard could not be started.
> Plug-in org.eclipse.viatra2.editor.text was unable to load class
> org.eclipse.viatra2.editor.text.wizards.NewVTMLWizard.
> Bad version number in .class file
>
> I think is should be fixed. Of course, I am able to give any additional
> questions about my configuration.
>
> Your tools are very promising, hope to play with!
>
> Thanks in advance,
> Best regards,
>
> Mathieu
>
> PS : In a first attempt, I want to report this bug on Bugzilla Eclipse,
> but it seems there is not there a product called Viatra
>
Previous Topic:Plug-in was unable to load class
Next Topic:VIATRA2 R3.1 is available immediately
Goto Forum:
  


Current Time: Thu Oct 23 05:32:58 GMT 2014

Powered by FUDForum. Page generated in 0.01685 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software