Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » Problem passing a reference in a wizard
Problem passing a reference in a wizard [message #464544] Thu, 24 November 2005 04:06 Go to next message
Eclipse User
Originally posted by: pelayo.menendez.accenture.com

Hi!
I'm developping components in a wizard but my problem is that all the
diferents components the first window is the same. But after I need to go
to a specific window for every component. The problem is that one time
that I'm in the wizard is impossible to know from what component I called
the wizard. Checked the values form the classes IWorkbench and
IStructuredSelection but without succesful.

Thank's
Re: Problem passing a reference in a wizard [message #464548 is a reply to message #464544] Thu, 24 November 2005 10:05 Go to previous message
Veronika Irvine is currently offline Veronika Irvine
Messages: 1272
Registered: July 2009
Senior Member
You will probably get a better response to this Eclipse Workbench question
on the eclipse platform newsgroup.

news://news.eclipse.org/eclipse.platform

"Pelayo" <pelayo.menendez@accenture.com> wrote in message
news:dca358c794fc799dfd7da692e961b647$1@www.eclipse.org...
> Hi!
> I'm developping components in a wizard but my problem is that all the
> diferents components the first window is the same. But after I need to go
> to a specific window for every component. The problem is that one time
> that I'm in the wizard is impossible to know from what component I called
> the wizard. Checked the values form the classes IWorkbench and
> IStructuredSelection but without succesful.
>
> Thank's
>
Previous Topic:non-rectangular window -switching
Next Topic:Problen developping wizards tree structure
Goto Forum:
  


Current Time: Wed Aug 20 22:34:57 EDT 2014

Powered by FUDForum. Page generated in 0.01842 seconds