Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Wrong context retrieve after eclipse startup
Wrong context retrieve after eclipse startup [message #46400] Tue, 01 April 2008 11:08 Go to next message
Eclipse User
Originally posted by: b_apolci.libero.it

The first time I activate a task after eclipse startup it load a wrong
context.

Here is an example:
Task1 has only one file in the context (file1) that was open last time I
deactivated the task.
I start eclipse and I have file2 and file3 already open and no task
activated.
I activate Task1. I expected that file2 and file3 were closed and file1
is open. Insteand the open editors don't change: file2 and 3 remain open
and fil1 don't open.
Now if I close Task1 all editors close as expected.

It only happens on first task activation after eclipse startup.

Is this a known problem?

Andrea
Re: Wrong context retrieve after eclipse startup [message #46490 is a reply to message #46400] Thu, 03 April 2008 09:24 Go to previous message
Eclipse User
Originally posted by: b_apolci.libero.it

Andrea Polci ha scritto:
> The first time I activate a task after eclipse startup it load a wrong
> context.
> ...

I've found an open bug for this problem:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=211168

Thanks the same.

Andrea
Re: Wrong context retrieve after eclipse startup [message #588825 is a reply to message #46400] Thu, 03 April 2008 09:24 Go to previous message
Andrea Polci is currently offline Andrea Polci
Messages: 9
Registered: July 2009
Junior Member
Andrea Polci ha scritto:
> The first time I activate a task after eclipse startup it load a wrong
> context.
> ...

I've found an open bug for this problem:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=211168

Thanks the same.

Andrea
Previous Topic:Mylyn - "open resource" to context
Next Topic:Mylyn 2.3.2 is now available / new update site for ganymede
Goto Forum:
  


Current Time: Wed Apr 16 12:03:08 EDT 2014

Powered by FUDForum. Page generated in 0.03289 seconds