Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Jboss 4.0.4 and TPTP 4.1
Jboss 4.0.4 and TPTP 4.1 [message #45502] Thu, 08 December 2005 22:34
Jay Patel is currently offline Jay PatelFriend
Messages: 1
Registered: July 2009
Junior Member
With TPTP 4.1, I am not able to attach to remote JBoss 4.0.2.

Following are my settings:

TPTP 4.1 with all required plugins
Agent Controller Running
JBoss settings: -XrunpiAgent:server=enabled
JDK 1.4.2b8
Path: Set to Agent Controller's bin dir.

When I try to attach from Eclipse, I get an internal error:

from .log:

!ENTRY org.eclipse.core.runtime 4 2 2005-12-08 16:21:42.793
!MESSAGE An internal error occurred during: "Launching".
org.eclipse.hyades.trace.ui.internal.util.PDCoreUtil.createM onitor
at org.eclipse.hyades.trace.ui.internal.util.PDCoreUtil.attach
org.eclipse.hyades.trace.ui.internal.launcher.ProfileAttachD elegate.launc
at org.eclipse.debug.internal.core.LaunchConfiguration.launch
at org.eclipse.debug.internal.core.LaunchConfiguration.launch
at org.eclipse.debug.internal.ui.DebugUIPlugin.buildAndLaunch
at org.eclipse.debug.internal.ui.DebugUIPlugin$

Any and All help is much appreciated.


Previous Topic:No info on java.util.* package objects in memory profiler
Next Topic:Newbie questions/issues about AGR
Goto Forum:

Current Time: Thu Oct 08 20:29:07 GMT 2015

Powered by FUDForum. Page generated in 0.02284 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software