Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Mylyn 2.3 is now available
Mylyn 2.3 is now available [message #44553] Sat, 01 March 2008 00:25
Eclipse UserFriend
Originally posted by:

We are pleased to announce that Mylyn 2.3 is now available and supports
Eclipse 3.3 and 3.4M5.

Mylyn 2.3 is also available with today's Europa Winter Updates.

The Mylyn Team
Previous Topic:Validation error: publicId and systemId
Next Topic:Mylyn 2.3 is now available
Goto Forum:

Current Time: Thu Oct 27 19:20:45 GMT 2016

Powered by FUDForum. Page generated in 0.02216 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software