Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Update site broken
Update site broken [message #44220] Sun, 12 April 2009 01:11 Go to next message
Thomas Hallgren is currently offline Thomas Hallgren
Messages: 3228
Registered: July 2009
Senior Member
I haven't been able to use your update site at:

http://download.eclipse.org/technology/subversive/0.7/update -site/

for a few days now. I can connect to it and the list of features appears to be correct but when I try to install I get
this error:

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile, phase=, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.team.svn,0.7.7.I20090224-1900
No repository found containing: osgi.bundle,org.eclipse.team.svn.core,0.7.7.I20090224-1900
No repository found containing: osgi.bundle,org.eclipse.team.svn.core.nl1,0.7.7.I20090224-19 00
No repository found containing: org.eclipse.update.feature,org.eclipse.team.svn,0.7.7.I20090 224-1900
No repository found containing: osgi.bundle,org.eclipse.team.svn.help,0.7.7.I20090224-1900
No repository found containing: osgi.bundle,org.eclipse.team.svn.nl1,0.7.7.I20090224-1900
No repository found containing: org.eclipse.update.feature,org.eclipse.team.svn.nl1,0.7.7.I2 0090224-1900
No repository found containing: osgi.bundle,org.eclipse.team.svn.resource.ignore.rules.jdt,0 .7.7.I20090224-1900
No repository found containing:
org.eclipse.update.feature,org.eclipse.team.svn.resource.ign ore.rules.jdt,0.7.7.I20090224-1900
No repository found containing: osgi.bundle,org.eclipse.team.svn.ui,0.7.7.I20090224-1900
No repository found containing: osgi.bundle,org.eclipse.team.svn.ui.nl1,0.7.7.I20090224-1900

The latest archived site works OK.

I'm using Eclipse 3.5, I20090407-1430.

Regards,
Thomas Hallgren
Re: Update site broken [message #44375 is a reply to message #44220] Mon, 13 April 2009 05:14 Go to previous messageGo to next message
Igor Burilo is currently offline Igor Burilo
Messages: 435
Registered: July 2009
Senior Member
Hello Thomas,

Probably, there were problems with download server, I just checked it with
Eclipse 3.5 and it works.

>I haven't been able to use your update site at:
>
> http://download.eclipse.org/technology/subversive/0.7/update -site/
>
> for a few days now. I can connect to it and the list of features appears
> to be correct but when I try to install I get this error:
>
> An error occurred while collecting items to be installed
> session context was:(profile=SDKProfile, phase=, operand=, action=).
> No repository found containing:
> osgi.bundle,org.eclipse.team.svn,0.7.7.I20090224-1900
> No repository found containing:
> osgi.bundle,org.eclipse.team.svn.core,0.7.7.I20090224-1900
> No repository found containing:
> osgi.bundle,org.eclipse.team.svn.core.nl1,0.7.7.I20090224-19 00
> No repository found containing:
> org.eclipse.update.feature,org.eclipse.team.svn,0.7.7.I20090 224-1900
> No repository found containing:
> osgi.bundle,org.eclipse.team.svn.help,0.7.7.I20090224-1900
> No repository found containing:
> osgi.bundle,org.eclipse.team.svn.nl1,0.7.7.I20090224-1900
> No repository found containing:
> org.eclipse.update.feature,org.eclipse.team.svn.nl1,0.7.7.I2 0090224-1900
> No repository found containing:
> osgi.bundle,org.eclipse.team.svn.resource.ignore.rules.jdt,0 .7.7.I20090224-1900
> No repository found containing:
> org.eclipse.update.feature,org.eclipse.team.svn.resource.ign ore.rules.jdt,0.7.7.I20090224-1900
> No repository found containing:
> osgi.bundle,org.eclipse.team.svn.ui,0.7.7.I20090224-1900
> No repository found containing:
> osgi.bundle,org.eclipse.team.svn.ui.nl1,0.7.7.I20090224-1900
>
> The latest archived site works OK.
>
> I'm using Eclipse 3.5, I20090407-1430.
>
> Regards,
> Thomas Hallgren
Re: Update site broken [message #44435 is a reply to message #44375] Mon, 13 April 2009 08:31 Go to previous message
Eclipse User
Originally posted by: igor.ifedorenko.com

This is more likely a bug in P2. I've seen this problem installing
several plugins and in all cases the problem goes away if I resintall
everything clean.

--
Regards,
Igor

Igor Burilo wrote:
> Hello Thomas,
>
> Probably, there were problems with download server, I just checked it with
> Eclipse 3.5 and it works.
>
>> I haven't been able to use your update site at:
>>
>> http://download.eclipse.org/technology/subversive/0.7/update -site/
>>
>> for a few days now. I can connect to it and the list of features appears
>> to be correct but when I try to install I get this error:
>>
>> An error occurred while collecting items to be installed
>> session context was:(profile=SDKProfile, phase=, operand=, action=).
>> No repository found containing:
>> osgi.bundle,org.eclipse.team.svn,0.7.7.I20090224-1900
>> No repository found containing:
>> osgi.bundle,org.eclipse.team.svn.core,0.7.7.I20090224-1900
>> No repository found containing:
>> osgi.bundle,org.eclipse.team.svn.core.nl1,0.7.7.I20090224-19 00
>> No repository found containing:
>> org.eclipse.update.feature,org.eclipse.team.svn,0.7.7.I20090 224-1900
>> No repository found containing:
>> osgi.bundle,org.eclipse.team.svn.help,0.7.7.I20090224-1900
>> No repository found containing:
>> osgi.bundle,org.eclipse.team.svn.nl1,0.7.7.I20090224-1900
>> No repository found containing:
>> org.eclipse.update.feature,org.eclipse.team.svn.nl1,0.7.7.I2 0090224-1900
>> No repository found containing:
>> osgi.bundle,org.eclipse.team.svn.resource.ignore.rules.jdt,0 .7.7.I20090224-1900
>> No repository found containing:
>> org.eclipse.update.feature,org.eclipse.team.svn.resource.ign ore.rules.jdt,0.7.7.I20090224-1900
>> No repository found containing:
>> osgi.bundle,org.eclipse.team.svn.ui,0.7.7.I20090224-1900
>> No repository found containing:
>> osgi.bundle,org.eclipse.team.svn.ui.nl1,0.7.7.I20090224-1900
>>
>> The latest archived site works OK.
>>
>> I'm using Eclipse 3.5, I20090407-1430.
>>
>> Regards,
>> Thomas Hallgren
>
>
Previous Topic:SVN 1.6 support
Next Topic:Subversive ready for Ganymede?
Goto Forum:
  


Current Time: Thu Aug 21 16:01:52 EDT 2014

Powered by FUDForum. Page generated in 0.01526 seconds