Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » JIRA Connector: Error when connection via HTTPS
JIRA Connector: Error when connection via HTTPS [message #44178] Wed, 27 February 2008 17:58 Go to next message
Mario Tokarz is currently offline Mario TokarzFriend
Messages: 2
Registered: July 2009
Junior Member
Hello everybody,

I cannot connecto to a JIRA Repository using Eclipse 3.3.0, JIRA Feature
2.2 with the server running JIRA Enterprise Edition, Version: 3.6.2-#156:

When validating the repository location (https://gis.xxx.de:8443/), I
get the error message "Invalid element in
org.eclipse.mylyn.internal.jira.core.wsdl.beans.RemoteServer Info -
serverTime".

I was not able to locate any posting regarding this error message, so I
hope you have a useful hint.

Thanks in advance.
Regards,
Mario
Re: JIRA Connector: Error when connection via HTTPS [message #44210 is a reply to message #44178] Thu, 28 February 2008 00:49 Go to previous message
Steffen Pingel is currently offline Steffen PingelFriend
Messages: 706
Registered: July 2009
Senior Member
Hi Mario,

please file a new bug and include the details of your post:

http://www.eclipse.org/mylyn/bugs/

Thanks.

Steffen
Re: JIRA Connector: Error when connection via HTTPS [message #588106 is a reply to message #44178] Thu, 28 February 2008 00:49 Go to previous message
Steffen Pingel is currently offline Steffen PingelFriend
Messages: 706
Registered: July 2009
Senior Member
Hi Mario,

please file a new bug and include the details of your post:

http://www.eclipse.org/mylyn/bugs/

Thanks.

Steffen
Previous Topic:JIRA Connector: Error when connection via HTTPS
Next Topic:NullPointerException when validating JIRA Task Repository URL
Goto Forum:
  


Current Time: Fri Nov 28 00:53:44 GMT 2014

Powered by FUDForum. Page generated in 0.01549 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software