Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Testing EclipseZone link
Testing EclipseZone link [message #43773] Mon, 22 January 2007 07:20 Go to next message
Alex Blewitt is currently offline Alex Blewitt
Messages: 10
Registered: July 2009
Junior Member
I'm aware that this isn't the right forum, but the newsgroup portal via
eclipse.org doesn't seem to let me read/post to the eclipse.testing
newsgroup, which somewhat defeats the point.

We have been having problems with a number of forum posts not getting
between EZ to Eclipse.org (and vice versa) so I'm trying to see if this
will get through. Apologies for the future duplicate post I'm about to
make.

This was posted via the Eclipse News Portal interface.
Re: Testing EclipseZone link [message #43880 is a reply to message #43773] Mon, 22 January 2007 09:59 Go to previous message
Eclipse Webmaster is currently offline Eclipse Webmaster
Messages: 444480
Registered: July 2009
Senior Member
Alex Blewitt wrote:
> I'm aware that this isn't the right forum, but the newsgroup portal via
> eclipse.org doesn't seem to let me read/post to the eclipse.testing
> newsgroup, which somewhat defeats the point.

A bug against Eclipse Foundation/Community/Newsgroups would be good:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=171225
Previous Topic:Testing EZ to Eclipse newsgroup link
Next Topic:Parallel IP Approvals for Incubating Projects
Goto Forum:
  


Current Time: Fri Aug 22 09:50:18 EDT 2014

Powered by FUDForum. Page generated in 0.02219 seconds