Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Webtools incubator » webdav support in 3.4 or 3.5
webdav support in 3.4 or 3.5 [message #435140] Mon, 20 April 2009 18:49 Go to next message
John Stile is currently offline John Stile
Messages: 18
Registered: July 2009
Junior Member
There used to be a 3.3 beta support for webdav in eclipse, but I haven't
found it for 3.4 or 3.5. Can anyone point me in the right direction, or
is webdav support dead? The URL below suggests WTP is the most likely
group to carry it forward.
http://stackoverflow.com/questions/318788/webdav-plugin-for- eclipse-3-4
Re: webdav support in 3.4 or 3.5 [message #435141 is a reply to message #435140] Tue, 21 April 2009 05:36 Go to previous message
Shane Clarke is currently offline Shane Clarke
Messages: 67
Registered: July 2009
Member
Hi John,

Best place to ask that question would be on the eclipse platform newsgroup.

AFAIK support for the webdav plug-ins was dropped during the Eclipse 3.3
release.

See:
http://dev.eclipse.org/newslists/news.eclipse.platform/msg62 619.html

Thanks,
Shane

John Stile wrote:

> There used to be a 3.3 beta support for webdav in eclipse, but I haven't
> found it for 3.4 or 3.5. Can anyone point me in the right direction, or
> is webdav support dead? The URL below suggests WTP is the most likely
> group to carry it forward.
> http://stackoverflow.com/questions/318788/webdav-plugin-for- eclipse-3-4
Re: webdav support in 3.4 or 3.5 [message #570222 is a reply to message #435140] Tue, 21 April 2009 05:36 Go to previous message
Shane Clarke is currently offline Shane Clarke
Messages: 67
Registered: July 2009
Member
Hi John,

Best place to ask that question would be on the eclipse platform newsgroup.

AFAIK support for the webdav plug-ins was dropped during the Eclipse 3.3
release.

See:
http://dev.eclipse.org/newslists/news.eclipse.platform/msg62 619.html

Thanks,
Shane

John Stile wrote:

> There used to be a 3.3 beta support for webdav in eclipse, but I haven't
> found it for 3.4 or 3.5. Can anyone point me in the right direction, or
> is webdav support dead? The URL below suggests WTP is the most likely
> group to carry it forward.
> http://stackoverflow.com/questions/318788/webdav-plugin-for- eclipse-3-4
Previous Topic:webdav support in 3.4 or 3.5
Next Topic:WSDL Model Listener
Goto Forum:
  


Current Time: Sat Aug 30 20:36:20 EDT 2014

Powered by FUDForum. Page generated in 0.09128 seconds