Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » timeout getting connectors for 3.5m6
timeout getting connectors for 3.5m6 [message #43656] Mon, 23 March 2009 10:02
teknokrat is currently offline teknokratFriend
Messages: 73
Registered: July 2009
When i try to install the connectors from their update site using the
lates 3.5 milestone 6 release, i get a timeout eventhough i can download
the files fine using a browser. Anyone know anything about this?

Previous Topic:Cannot load lib ssleay.dll
Next Topic:Any plan to support Subversion 1.6.x ?
Goto Forum:

Current Time: Sat Nov 28 11:28:46 GMT 2015

Powered by FUDForum. Page generated in 0.25501 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software