Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dali » Error Initializing JPA Model
Error Initializing JPA Model [message #434582] Mon, 10 September 2007 14:51 Go to next message
Shawn Peters is currently offline Shawn Peters
Messages: 9
Registered: July 2009
Junior Member
When I startup Eclipse and I try to work in my JPA project I get an error
stating: "Initializing JPA Model...
Reason:
An error occurred while traversing resources.
org.eclipse.jdt.core.dom.InfixExpression cannot be cast to
org.eclipse.jdt.core.dom.StringLiteral"
Re: Error Initializing JPA Model [message #434585 is a reply to message #434582] Mon, 10 September 2007 19:57 Go to previous message
Karen Butzke is currently offline Karen Butzke
Messages: 220
Registered: July 2009
Senior Member
Hi Shawn,

Bug 198934 covers this issue and has been fixed in the 1.0.1 maintenance
stream.

Karen
Re: Error Initializing JPA Model [message #606081 is a reply to message #434582] Mon, 10 September 2007 19:57 Go to previous message
Karen Butzke is currently offline Karen Butzke
Messages: 220
Registered: July 2009
Senior Member
Hi Shawn,

Bug 198934 covers this issue and has been fixed in the 1.0.1 maintenance
stream.

Karen
Previous Topic:Error Initializing JPA Model
Next Topic:It works, but does not compile (only half a joke!)
Goto Forum:
  


Current Time: Fri Oct 31 10:13:11 GMT 2014

Powered by FUDForum. Page generated in 0.02230 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software