Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dali » Dali Installation
Dali Installation [message #434355] Fri, 30 March 2007 08:03 Go to next message
Gereon Fassbender is currently offline Gereon Fassbender
Messages: 16
Registered: July 2009
Junior Member
Hello,

I can't get Dali working. According to the tutorial you need WTP which
contains Dali. I am using wtp-all-in-one-sdk-R-1.5.3. But I can't see
the Persistence Perspective or JPA Structure / JPA Details View.
What is wrong?

Thanks,
Gereon
Re: Dali Installation [message #434359 is a reply to message #434355] Sat, 31 March 2007 16:32 Go to previous messageGo to next message
Jacek Laskowski is currently offline Jacek Laskowski
Messages: 8
Registered: July 2009
Junior Member
Gereon Fassbender wrote:
> Hello,
>
> I can't get Dali working. According to the tutorial you need WTP which
> contains Dali. I am using wtp-all-in-one-sdk-R-1.5.3. But I can't see
> the Persistence Perspective or JPA Structure / JPA Details View.
> What is wrong?

Try the latest WTP2.0m5 and it should do the trick. It worked for me,
but I'm using Eclipse 3.3m5 and such a version was the only one
available for it.

Jacek

--
Jacek Laskowski
http://www.JacekLaskowski.pl
Re: Dali Installation [message #434362 is a reply to message #434355] Mon, 02 April 2007 11:28 Go to previous messageGo to next message
Neil Hauge is currently offline Neil Hauge
Messages: 469
Registered: July 2009
Senior Member
In WTP 1.5, Dali was not actually packaged with WTP, but was made
available as a separate download. If you are using WTP 1.5.x, use the
Dali plugins found here -
http://download.eclipse.org/webtools/jpa/downloads/drops/R-0 .5-200606282232/.

Also make sure you have the appropriate WTP prereqs installed. That
should do it.

Neil

Gereon Fassbender wrote:

> Hello,

> I can't get Dali working. According to the tutorial you need WTP which
> contains Dali. I am using wtp-all-in-one-sdk-R-1.5.3. But I can't see
> the Persistence Perspective or JPA Structure / JPA Details View.
> What is wrong?

> Thanks,
> Gereon
Re: Dali Installation [message #434364 is a reply to message #434362] Mon, 02 April 2007 12:46 Go to previous message
Gereon Fassbender is currently offline Gereon Fassbender
Messages: 16
Registered: July 2009
Junior Member
Hello Jacek, hello Neil,

thanks for your help! I tried wtp-sdk-S-2.0M5-200702230758.zip now and
it worked. It was a bit confusing that it still didn't contained Dali.
But I found the separate wtp-jpa-sdk download which did.

Gereon


Neil Hauge wrote:
> In WTP 1.5, Dali was not actually packaged with WTP, but was made
> available as a separate download. If you are using WTP 1.5.x, use the
> Dali plugins found here -
> http://download.eclipse.org/webtools/jpa/downloads/drops/R-0 .5-200606282232/.
>
>
> Also make sure you have the appropriate WTP prereqs installed. That
> should do it.
>
> Neil
>
> Gereon Fassbender wrote:
>
>> Hello,
>
>> I can't get Dali working. According to the tutorial you need WTP which
>> contains Dali. I am using wtp-all-in-one-sdk-R-1.5.3. But I can't see
>> the Persistence Perspective or JPA Structure / JPA Details View.
>> What is wrong?
>
>> Thanks,
>> Gereon
>
>
Re: Dali Installation [message #593353 is a reply to message #434355] Sat, 31 March 2007 16:32 Go to previous message
Jacek Laskowski is currently offline Jacek Laskowski
Messages: 8
Registered: July 2009
Junior Member
Gereon Fassbender wrote:
> Hello,
>
> I can't get Dali working. According to the tutorial you need WTP which
> contains Dali. I am using wtp-all-in-one-sdk-R-1.5.3. But I can't see
> the Persistence Perspective or JPA Structure / JPA Details View.
> What is wrong?

Try the latest WTP2.0m5 and it should do the trick. It worked for me,
but I'm using Eclipse 3.3m5 and such a version was the only one
available for it.

Jacek

--
Jacek Laskowski
http://www.JacekLaskowski.pl
Re: Dali Installation [message #593377 is a reply to message #434355] Mon, 02 April 2007 11:28 Go to previous message
Neil Hauge is currently offline Neil Hauge
Messages: 469
Registered: July 2009
Senior Member
In WTP 1.5, Dali was not actually packaged with WTP, but was made
available as a separate download. If you are using WTP 1.5.x, use the
Dali plugins found here -
http://download.eclipse.org/webtools/jpa/downloads/drops/R-0 .5-200606282232/

Also make sure you have the appropriate WTP prereqs installed. That
should do it.

Neil

Gereon Fassbender wrote:

> Hello,

> I can't get Dali working. According to the tutorial you need WTP which
> contains Dali. I am using wtp-all-in-one-sdk-R-1.5.3. But I can't see
> the Persistence Perspective or JPA Structure / JPA Details View.
> What is wrong?

> Thanks,
> Gereon
Re: Dali Installation [message #593389 is a reply to message #434362] Mon, 02 April 2007 12:46 Go to previous message
Gereon Fassbender is currently offline Gereon Fassbender
Messages: 16
Registered: July 2009
Junior Member
Hello Jacek, hello Neil,

thanks for your help! I tried wtp-sdk-S-2.0M5-200702230758.zip now and
it worked. It was a bit confusing that it still didn't contained Dali.
But I found the separate wtp-jpa-sdk download which did.

Gereon


Neil Hauge wrote:
> In WTP 1.5, Dali was not actually packaged with WTP, but was made
> available as a separate download. If you are using WTP 1.5.x, use the
> Dali plugins found here -
> http://download.eclipse.org/webtools/jpa/downloads/drops/R-0 .5-200606282232/
>
>
> Also make sure you have the appropriate WTP prereqs installed. That
> should do it.
>
> Neil
>
> Gereon Fassbender wrote:
>
>> Hello,
>
>> I can't get Dali working. According to the tutorial you need WTP which
>> contains Dali. I am using wtp-all-in-one-sdk-R-1.5.3. But I can't see
>> the Persistence Perspective or JPA Structure / JPA Details View.
>> What is wrong?
>
>> Thanks,
>> Gereon
>
>
Previous Topic:Dali Webinar Apr. 18
Next Topic:Basic architecture question
Goto Forum:
  


Current Time: Thu Jul 31 03:27:20 EDT 2014

Powered by FUDForum. Page generated in 0.03447 seconds