Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dali » Dali 0.5 Release now available
Dali 0.5 Release now available [message #433991] Fri, 30 June 2006 17:49 Go to next message
Neil Hauge is currently offline Neil Hauge
Messages: 467
Registered: July 2009
Senior Member
The Dali 0.5 preview release is now available for download from
http://www.eclipse.org/dali/downloads.html. Thanks to everyone who helped
in achieving this milestone for the project. It was a group effort, with
contributions coming from the main project participants as well as the
community.

Moving forward, we will become more tightly integrated with the WebTools
project (as we have recently become a WTP subproject), so expect to see
some changes in our general project infrastructure in the coming months.

Thanks for your continued effort as we look ahead to our next Eclipse
release.

Neil Hauge
Dali Project Lead
Oracle TopLink
Re: Dali 0.5 Release now available [message #434001 is a reply to message #433991] Tue, 15 August 2006 08:27 Go to previous messageGo to next message
Eclipse User
Originally posted by: tim.dilks.gmail.com

Hello

I am trying to download and install the version 0.5 release of Dali (I'm
really keen to try this project - saw a demo at Java One). The problem I
am having is that I am unable to download some of the prerequisites from
the download page
http://download.eclipse.org/technology/dali/downloads/drops/ R-0.5-200606282232/

For example the EMF driver emf-sdo-xsd-SDK-2.2.0RC9a.zip link doesn't work
for me. I emailed the webmaster and he says everything look ok to him - is
anyone else having any problems?

cheers
Tim Dilks
Re: Dali 0.5 Release now available [message #434005 is a reply to message #434001] Tue, 15 August 2006 18:24 Go to previous message
Neil Hauge is currently offline Neil Hauge
Messages: 467
Registered: July 2009
Senior Member
Hi Tim,

I just updated all of the links on the download page to make sure they
work (make sure you refresh). Some of the locations had changed since the
release was finalized and were no longer valid, as you discovered.

The WTP all-in-one bundle might be your best option, as it contains all of
the prereq's for Dali. Also, the update manager can be used to download
Dali. It can be found on the WebTools update site.

Thanks for letting us know,

Neil

tim dilks wrote:

> Hello

> I am trying to download and install the version 0.5 release of Dali (I'm
> really keen to try this project - saw a demo at Java One). The problem I
> am having is that I am unable to download some of the prerequisites from
> the download page
>
http://download.eclipse.org/technology/dali/downloads/drops/ R-0.5-200606282232/

> For example the EMF driver emf-sdo-xsd-SDK-2.2.0RC9a.zip link doesn't work
> for me. I emailed the webmaster and he says everything look ok to him - is
> anyone else having any problems?

> cheers
> Tim Dilks
Re: Dali 0.5 Release now available [message #589030 is a reply to message #433991] Tue, 15 August 2006 08:27 Go to previous message
Eclipse User
Originally posted by: tim.dilks.gmail.com

Hello

I am trying to download and install the version 0.5 release of Dali (I'm
really keen to try this project - saw a demo at Java One). The problem I
am having is that I am unable to download some of the prerequisites from
the download page
http://download.eclipse.org/technology/dali/downloads/drops/ R-0.5-200606282232/

For example the EMF driver emf-sdo-xsd-SDK-2.2.0RC9a.zip link doesn't work
for me. I emailed the webmaster and he says everything look ok to him - is
anyone else having any problems?

cheers
Tim Dilks
Re: Dali 0.5 Release now available [message #589049 is a reply to message #434001] Tue, 15 August 2006 18:24 Go to previous message
Neil Hauge is currently offline Neil Hauge
Messages: 467
Registered: July 2009
Senior Member
Hi Tim,

I just updated all of the links on the download page to make sure they
work (make sure you refresh). Some of the locations had changed since the
release was finalized and were no longer valid, as you discovered.

The WTP all-in-one bundle might be your best option, as it contains all of
the prereq's for Dali. Also, the update manager can be used to download
Dali. It can be found on the WebTools update site.

Thanks for letting us know,

Neil

tim dilks wrote:

> Hello

> I am trying to download and install the version 0.5 release of Dali (I'm
> really keen to try this project - saw a demo at Java One). The problem I
> am having is that I am unable to download some of the prerequisites from
> the download page
>
http://download.eclipse.org/technology/dali/downloads/drops/ R-0.5-200606282232/

> For example the EMF driver emf-sdo-xsd-SDK-2.2.0RC9a.zip link doesn't work
> for me. I emailed the webmaster and he says everything look ok to him - is
> anyone else having any problems?

> cheers
> Tim Dilks
Previous Topic:Dali/WTP/DTP integration roadmap.
Next Topic:errors using Dali 0.5
Goto Forum:
  


Current Time: Wed Jul 30 01:21:34 EDT 2014

Powered by FUDForum. Page generated in 0.42906 seconds