Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dali » Dali M2 build now available
Dali M2 build now available [message #433773] Tue, 18 April 2006 22:25 Go to next message
Neil Hauge is currently offline Neil Hauge
Messages: 469
Registered: July 2009
Senior Member
The Dali 0.5 M2 build is posted and available here -
http://www.eclipse.org/dali/downloads.html. (Be sure to refresh the page
if you don't see it.)

The milestones are described on the project wiki-
http://wiki.eclipse.org/index.php/Dali_Project.

Noteworthy feature additions include Entity Generation from Tables (phase
2 - support for M-1, 1-M, M-M, and basic Java naming conventions). There
is now support for multiple JoinColumns for relationship mappings,
excluding M-M. Also, we have added a Dali User Guide to the Help
Contents, as well as context sensitive help.

Please help us by reporting bugs against the Technology/Dali product in
bugzilla - https://bugs.eclipse.org/bugs/.

We welcome your feedback on the newsgroup. Thanks to all those who have
been helping out!

Neil Hauge
Dali Lead
Re: Dali M2 build now available [message #433774 is a reply to message #433773] Wed, 19 April 2006 12:56 Go to previous messageGo to next message
Kevin Sutter is currently offline Kevin Sutter
Messages: 104
Registered: July 2009
Senior Member
Neil,
I noticed that this M2 drop now requires Eclipse 3.2M5 and WTP1.5M5. I
noticed that both of these packages have later drops that just came out
this week as well. Eclipse 3.2RC1 and WTP1.5M6. Is it okay to run with
the latest stable drivers of these "prereqs" or should we stick with the
versions that you have tested with?

Thanks,
Kevin
Re: Dali M2 build now available [message #433775 is a reply to message #433774] Wed, 19 April 2006 13:48 Go to previous messageGo to next message
Neil Hauge is currently offline Neil Hauge
Messages: 469
Registered: July 2009
Senior Member
Hi Kevin,

We have done some testing with WTP1.5M6 and things seem to work fine on
that. Do note that WTP1.5M6 depends on Eclipse 3.2M6. I can't guarantee
good results using 1.5M6 with 3.2RC1.

So, feel free to move up to WTP1.5M6, but make sure your dependencies are
in-line beneath the WTP.

Neil





Kevin wrote:

> Neil,
> I noticed that this M2 drop now requires Eclipse 3.2M5 and WTP1.5M5. I
> noticed that both of these packages have later drops that just came out
> this week as well. Eclipse 3.2RC1 and WTP1.5M6. Is it okay to run with
> the latest stable drivers of these "prereqs" or should we stick with the
> versions that you have tested with?

> Thanks,
> Kevin
Re: Dali M2 build now available [message #433776 is a reply to message #433775] Wed, 19 April 2006 15:36 Go to previous message
Kevin Sutter is currently offline Kevin Sutter
Messages: 104
Registered: July 2009
Senior Member
Neil (and others)...
I bit the bullet and went with Eclipse 3.2rc1 and WTP 1.5M6 (with the
associated prereqs). Everything seems to be working okay. Your mileage
may vary... :-)

Kevin


Neil Hauge wrote:

> Hi Kevin,

> We have done some testing with WTP1.5M6 and things seem to work fine on
> that. Do note that WTP1.5M6 depends on Eclipse 3.2M6. I can't guarantee
> good results using 1.5M6 with 3.2RC1.

> So, feel free to move up to WTP1.5M6, but make sure your dependencies are
> in-line beneath the WTP.

> Neil
Re: Dali M2 build now available [message #583063 is a reply to message #433773] Wed, 19 April 2006 12:56 Go to previous message
Kevin Sutter is currently offline Kevin Sutter
Messages: 104
Registered: July 2009
Senior Member
Neil,
I noticed that this M2 drop now requires Eclipse 3.2M5 and WTP1.5M5. I
noticed that both of these packages have later drops that just came out
this week as well. Eclipse 3.2RC1 and WTP1.5M6. Is it okay to run with
the latest stable drivers of these "prereqs" or should we stick with the
versions that you have tested with?

Thanks,
Kevin
Re: Dali M2 build now available [message #583075 is a reply to message #433774] Wed, 19 April 2006 13:48 Go to previous message
Neil Hauge is currently offline Neil Hauge
Messages: 469
Registered: July 2009
Senior Member
Hi Kevin,

We have done some testing with WTP1.5M6 and things seem to work fine on
that. Do note that WTP1.5M6 depends on Eclipse 3.2M6. I can't guarantee
good results using 1.5M6 with 3.2RC1.

So, feel free to move up to WTP1.5M6, but make sure your dependencies are
in-line beneath the WTP.

Neil





Kevin wrote:

> Neil,
> I noticed that this M2 drop now requires Eclipse 3.2M5 and WTP1.5M5. I
> noticed that both of these packages have later drops that just came out
> this week as well. Eclipse 3.2RC1 and WTP1.5M6. Is it okay to run with
> the latest stable drivers of these "prereqs" or should we stick with the
> versions that you have tested with?

> Thanks,
> Kevin
Re: Dali M2 build now available [message #583086 is a reply to message #433775] Wed, 19 April 2006 15:36 Go to previous message
Kevin Sutter is currently offline Kevin Sutter
Messages: 104
Registered: July 2009
Senior Member
Neil (and others)...
I bit the bullet and went with Eclipse 3.2rc1 and WTP 1.5M6 (with the
associated prereqs). Everything seems to be working okay. Your mileage
may vary... :-)

Kevin


Neil Hauge wrote:

> Hi Kevin,

> We have done some testing with WTP1.5M6 and things seem to work fine on
> that. Do note that WTP1.5M6 depends on Eclipse 3.2M6. I can't guarantee
> good results using 1.5M6 with 3.2RC1.

> So, feel free to move up to WTP1.5M6, but make sure your dependencies are
> in-line beneath the WTP.

> Neil
Previous Topic:Dali M2 build now available
Next Topic:Hibernate EJB3 (J2SE) vs. Generic EJB 3 Persistence
Goto Forum:
  


Current Time: Sat Oct 25 07:55:33 GMT 2014

Powered by FUDForum. Page generated in 0.01865 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software