Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » Editor not marking unresolved types?
Editor not marking unresolved types? [message #43036] Fri, 14 March 2008 08:05 Go to next message
Felix Dorner is currently offline Felix Dorner
Messages: 675
Registered: July 2009
Senior Member
Hey,

When I use a certain class type in a scriptlet, the editor (0.9) does
not mark that type as unresolved if I don't import it. So I need to look
through the compiled java code for checking those errors. Is this the
expected behavior of the editor (i.e. that feature is not supported (yet))?

Felix
Re: Editor not marking unresolved types? [message #43891 is a reply to message #43036] Wed, 26 March 2008 16:55 Go to previous message
Joel Cheuoua is currently offline Joel Cheuoua
Messages: 38
Registered: July 2009
Member
Hello Felix,

Hmm ... that sounds like a fishy behavior of the editor.
If you're able to see the error in the compiled java code, you should be
able to see it in the JET editor as well.
Can you please provide me with a sample so that I can check this ?
Thanks

Joel.

"Felix Dorner" <felix_do@web.de> wrote in message
news:frdplt$h3d$1@build.eclipse.org...
> Hey,
>
> When I use a certain class type in a scriptlet, the editor (0.9) does not
> mark that type as unresolved if I don't import it. So I need to look
> through the compiled java code for checking those errors. Is this the
> expected behavior of the editor (i.e. that feature is not supported
> (yet))?
>
> Felix
Previous Topic:Jet editor advertising
Next Topic:is it possible to SORT the results of a jet xpath select ?
Goto Forum:
  


Current Time: Wed Aug 27 11:09:46 EDT 2014

Powered by FUDForum. Page generated in 0.02489 seconds