Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Cannot install connectors - dependency problem
Cannot install connectors - dependency problem [message #42868] Tue, 03 March 2009 10:48 Go to next message
Lars Vogel is currently offline Lars VogelFriend
Messages: 1049
Registered: July 2009
Senior Member

Hi,

I have the latest Eclipse 3.4.2 installed (with a recent update performed).

If I tried to install the subversion connectors from
http://www.polarion.org/projects/subversive/download/eclipse /2.0/update-site/
I receive the error message:

Cannot complete the request. See the details.
Cannot find a solution satisfying the following requirements
org.eclipse.datatools.connectivity.sqm.core [1.0.3.v200809180120].

I assume that you have to update your dependencies in the subversion
plug-ins. Shall I open a bug report for this?

Best regards, Lars
Re: Cannot install connectors - dependency problem [message #42899 is a reply to message #42868] Wed, 04 March 2009 07:07 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: b_apolci.libero.it

Lars Vogel ha scritto:
> Hi,
>
> I have the latest Eclipse 3.4.2 installed (with a recent update performed).
>
> If I tried to install the subversion connectors from
> http://www.polarion.org/projects/subversive/download/eclipse /2.0/update-site/
> I receive the error message:
>
> Cannot complete the request. See the details.
> Cannot find a solution satisfying the following requirements
> org.eclipse.datatools.connectivity.sqm.core [1.0.3.v200809180120].
>
> I assume that you have to update your dependencies in the subversion
> plug-ins. Shall I open a bug report for this?
>
> Best regards, Lars

I have the same problem.
Any suggestion?

Andrea
Re: Cannot install connectors - dependency problem [message #42930 is a reply to message #42899] Wed, 04 March 2009 10:54 Go to previous messageGo to next message
Lars Vogel is currently offline Lars VogelFriend
Messages: 1049
Registered: July 2009
Senior Member

Hi,

I opened a bug for this issue.

https://bugs.eclipse.org/bugs/show_bug.cgi?id=266997

Best regards, Lars
Re: Cannot install connectors - dependency problem [message #42960 is a reply to message #42930] Wed, 04 March 2009 11:12 Go to previous messageGo to next message
Lars Vogel is currently offline Lars VogelFriend
Messages: 1049
Registered: July 2009
Senior Member

I also looks like subversion is not available for 3.4.2 via the Ganymede
update site. I updated the bug report with a description and a screenshot.
Re: Cannot install connectors - dependency problem [message #42991 is a reply to message #42868] Wed, 04 March 2009 15:19 Go to previous message
Igor Burilo is currently offline Igor BuriloFriend
Messages: 435
Registered: July 2009
Senior Member
Hello,

For more details about this problem, please, see comments in
https://bugs.eclipse.org/bugs/show_bug.cgi?id=266997

> Hi,
>
> I have the latest Eclipse 3.4.2 installed (with a recent update
> performed).
>
> If I tried to install the subversion connectors from
> http://www.polarion.org/projects/subversive/download/eclipse /2.0/update-site/ I
> receive the error message:
>
> Cannot complete the request. See the details.
> Cannot find a solution satisfying the following requirements
> org.eclipse.datatools.connectivity.sqm.core [1.0.3.v200809180120].
>
> I assume that you have to update your dependencies in the subversion
> plug-ins. Shall I open a bug report for this?
>
> Best regards, Lars
>
>
>
Previous Topic:Client too old problem
Next Topic:Different results using compare view and svn diff
Goto Forum:
  


Current Time: Sun Dec 21 08:37:46 GMT 2014

Powered by FUDForum. Page generated in 0.12555 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software