Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Client too old problem
Client too old problem [message #42776] Mon, 02 March 2009 10:54 Go to next message
Ander is currently offline AnderFriend
Messages: 19
Registered: July 2009
Junior Member
Hello,

I get the next error when I try to checkout the AM3 project. Any idea
how could I solve it? Thanks in advance.

Ander.



Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.extension.gmm4at l'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.extension.gmm4as m'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.core'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.ui'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.runtime.core'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.core'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.extension.gmm4am w'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.extractor.launchers'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.repository.lightweight'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.modelhandler.emf'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.extension.global modelmanagement'
failed.
Checkout operation for
' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3'
failed.
svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client

svn: This client is too old to work with working copy
'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
Subversion client
Re: Client too old problem [message #42807 is a reply to message #42776] Mon, 02 March 2009 11:50 Go to previous message
Jörg Thönnes is currently offline Jörg ThönnesFriend
Messages: 229
Registered: July 2009
Senior Member
Hello Ander,

On 03/02/09 11:54, Ander Zubizarreta wrote:
> Hello,
>
> I get the next error when I try to checkout the AM3 project. Any idea
> how could I solve it? Thanks in advance.

Does the file "format" in the .svn sub-directories contain one of these values?

"8" = Subversion 1.4 or
"9" = Subversion 1.5

This should be consistent for your local working copy.

It seesm that somewhere Subversion 1.5 is used (guess on the server), so switching the SVN Connector
to use 2.0 (supports 1.5) would help here. I wonder whether the AM3 project upgraded to use
Subversion 1.5?

After switching, doing svn cleanup on the root directory of your local working copy would update the
format to "9", i.e. switching all your files to use Subversion 1.5.

Cheers, Jörg

>
> Ander.
>
>
>
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.extension.gmm4at l'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.extension.gmm4as m'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.core'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.ui'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.runtime.core'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.core'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.extension.gmm4am w'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.extractor.launchers'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.repository.lightweight'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.modelhandler.emf'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3.platform.extension.global modelmanagement'
> failed.
> Checkout operation for
> ' https://dev.eclipse.org/svnroot/modeling/org.eclipse.gmt.am3 /plugins/trunk/org.eclipse.gmt.am3'
> failed.
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
>
> svn: This client is too old to work with working copy
> 'D:\prj\2008PFC_DSL\70.JISBD2009\eclipse_workspace'; please get a newer
> Subversion client
Previous Topic:Feature Request: Password saving for a session or timeout
Next Topic:Cannot install connectors - dependency problem
Goto Forum:
  


Current Time: Sat Dec 20 03:11:13 GMT 2014

Powered by FUDForum. Page generated in 0.01732 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software