Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Technology Project and PMC » [rmiregistry] How to run under eclipse?
[rmiregistry] How to run under eclipse? [message #40676] Thu, 02 January 2003 14:48 Go to next message
Eclipse User
Originally posted by: allam.bitpix.de

Hi, does enybody know, how to start the rmiregistry - tool from sdk 1.4
under eclipse?
Re: [rmiregistry] How to run under eclipse? [message #40707 is a reply to message #40676] Thu, 02 January 2003 20:45 Go to previous messageGo to next message
Eclipse User
Originally posted by: oshteynbuk.nyc.rr.com

i was able to start it as an external tool but there were some problem with
it.
it looks that external tool is used mostly for ant. i was just playing with
external tool. it probably more convenient to start rmiregistry outside
eclipse.
it was win2k and sdk 1.4
there is a message that i have posted about a month ago that nobody have
answered.

------------------------------------------------------------ ----------------
-----------
had smb. successfully run rmirestry as an external tool?
i launched it but could not figure out how to kill it, so I did it from task
manager.
when I run server from eclipse it was not able to find stub class but when i
started rmiregistry from outside of eclipse everything was fine.
i use 2.1 M3 on win2K
------------------------------------------------------------ -----------




<allam@bitpix.de> wrote in message news:av24nb$fva$1@rogue.oti.com...
> Hi, does enybody know, how to start the rmiregistry - tool from sdk 1.4
> under eclipse?
>
>
Re: [rmiregistry] How to run under eclipse? [message #61071 is a reply to message #40676] Wed, 21 January 2004 02:19 Go to previous message
Eclipse User
Originally posted by: stadelmann.begasoft.ch

allam@bitpix.de wrote:
> Hi, does enybody know, how to start the rmiregistry - tool from sdk 1.4
> under eclipse?
>
>
Hi
There is a RMI-Plugin at http://www.genady.net/rmi/.
It's not free for comercial use though, but decently priced.

CU Manuel
Re: [rmiregistry] How to run under eclipse? [message #588365 is a reply to message #40676] Thu, 02 January 2003 20:45 Go to previous message
Eclipse User
Originally posted by: oshteynbuk.nyc.rr.com

i was able to start it as an external tool but there were some problem with
it.
it looks that external tool is used mostly for ant. i was just playing with
external tool. it probably more convenient to start rmiregistry outside
eclipse.
it was win2k and sdk 1.4
there is a message that i have posted about a month ago that nobody have
answered.

------------------------------------------------------------ ----------------
-----------
had smb. successfully run rmirestry as an external tool?
i launched it but could not figure out how to kill it, so I did it from task
manager.
when I run server from eclipse it was not able to find stub class but when i
started rmiregistry from outside of eclipse everything was fine.
i use 2.1 M3 on win2K
------------------------------------------------------------ -----------




<allam@bitpix.de> wrote in message news:av24nb$fva$1@rogue.oti.com...
> Hi, does enybody know, how to start the rmiregistry - tool from sdk 1.4
> under eclipse?
>
>
Re: [rmiregistry] How to run under eclipse? [message #596445 is a reply to message #40676] Wed, 21 January 2004 02:19 Go to previous message
Eclipse User
Originally posted by: stadelmann.begasoft.ch

allam@bitpix.de wrote:
> Hi, does enybody know, how to start the rmiregistry - tool from sdk 1.4
> under eclipse?
>
>
Hi
There is a RMI-Plugin at http://www.genady.net/rmi/
It's not free for comercial use though, but decently priced.

CU Manuel
Previous Topic:Re: Run / Debug exit code
Next Topic:Envy-Repository (known from Visual Age for Java) and Eclipse
Goto Forum:
  


Current Time: Fri Aug 22 08:02:08 EDT 2014

Powered by FUDForum. Page generated in 0.03271 seconds