Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » TopLink issue 3868 fixed in EclipseLink?
TopLink issue 3868 fixed in EclipseLink? [message #387362] Fri, 17 April 2009 02:58 Go to next message
Chris Cornelis is currently offline Chris Cornelis
Messages: 2
Registered: July 2009
Junior Member
About a year ago my collegue posted a blocking issue with TopLink
(https://glassfish.dev.java.net/issues/show_bug.cgi?id=3868). A the end of
the thread, a source code change is proposed by Gordon Yorke. To get
things working, we downloaded the TopLink source code, did the code
change, made our proprietary build and it worked!

We are now investigating a switch to EclipseLink, but we want to get rid
of the custom build, we want to use an officially released EclipseLink
version.
So, is the TopLink 3868 issue solved in the latest EclipseLink release,
because the code change (as proposed by Gordon) is not done in the main
EclipseLink code trunk?

Thanks.

Chris.
Re: TopLink issue 3868 fixed in EclipseLink? [message #387363 is a reply to message #387362] Fri, 17 April 2009 09:12 Go to previous message
Gordon Yorke is currently offline Gordon Yorke
Messages: 77
Registered: July 2009
Member
Hello Chris,
This issue is resolved in the EclipseLink stream. The reason you do not
see the code change is EclipseLink has a slightly different pattern for
change tracking reset and did not have the issue that TopLink Essentials
did.
Let us know how your migration goes and if you have any questions just
let us know.
--Gordon
Previous Topic:Eclipselink JTA without jndi
Next Topic:2 inserts for same row of Unidirectional ManyToOne after upgrade to 1.1
Goto Forum:
  


Current Time: Sun Apr 20 19:45:44 EDT 2014

Powered by FUDForum. Page generated in 0.20271 seconds