Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » Wrong bundle-version for EclipseLink 1.0.2 OSGi bundles
Wrong bundle-version for EclipseLink 1.0.2 OSGi bundles [message #382798] Fri, 31 October 2008 08:02
Antonel Ernest Pazargic is currently offline Antonel Ernest Pazargic
Messages: 69
Registered: July 2009
Member
I've tried to update to EclipseLink 1.0.2 OSGi version bundles and I've
noticed that Bundle-Version for all bunles is unchanged (1.0.1).
Moreover org.eclipse.persistence.antlr.source_1.0.2.jar bundle-version is
1.1 even if the corresponding bin bundle-version is 1.0.1.

Thx, jtonic.
Previous Topic:[not] exists
Next Topic:Using EclipseLing with Spring WebFlow
Goto Forum:
  


Current Time: Fri Sep 19 15:50:43 GMT 2014

Powered by FUDForum. Page generated in 0.13099 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software