Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » MOFScript errors
MOFScript errors [message #381213] Thu, 31 January 2008 21:18 Go to next message
Eclipse User
Originally posted by: santiago_tapiasr.hotmail.com

dear friends

I have installed the following software:

Eclipse 3.3.0 (Europe)
EMF 2.3.0
MOFScript 1.2.0 ('cause I cant update or find the latest versions)
org.antlr.eclipe.core_4.1.0
org.antlr_2.7.6
org.antlr.eclipse.ui_4.1.1

And when I try to create a new mofscript file: New > Other
MOFScript > MOFScript File, I obtain the following error:

The selected Wizard could not be started. Reason: Plugin
org.sintef.mofscript.editor was unable to load class
org.sintef.mofscript.editor.wizards. MofScript new Wizard.

The details are, "The selected wizards could not be started."

I think the MOFScript version I'm using can be the source of the problem.
But I can't Update it from the site, theres a conflict, and I tried to
find the binaries but they are not available anymore to download.

If someone can help me, Thanks a lot

Santiago
Re: MOFScript errors [message #381220 is a reply to message #381213] Mon, 04 February 2008 21:10 Go to previous messageGo to next message
Gøran K. Olsen is currently offline Gøran K. Olsen
Messages: 184
Registered: July 2009
Senior Member
Hello Santiago,

You could try to use: http://www.modelbased.net/mofscript/update/

/G
Re: MOFScript errors [message #381223 is a reply to message #381220] Wed, 06 February 2008 16:19 Go to previous message
Eclipse User
Originally posted by: santiago_tapiasr.hotmail.com

Dear Goran.

Thanks a lot for your answer. The last week I got finally the latest
MOFSCript version (1.2.5), but when I tried to make it work together with
EClipse Europe there is some conflict. But, I'll follow working and
testing this pluging. I f you know something about this let me know.

Thanks.

Santiago
Re: MOFScript errors [message #613150 is a reply to message #381213] Mon, 04 February 2008 21:10 Go to previous message
Gøran K. Olsen is currently offline Gøran K. Olsen
Messages: 184
Registered: July 2009
Senior Member
Hello Santiago,

You could try to use: http://www.modelbased.net/mofscript/update/

/G
Re: MOFScript errors [message #613157 is a reply to message #381220] Wed, 06 February 2008 16:19 Go to previous message
Eclipse User
Originally posted by: santiago_tapiasr.hotmail.com

Dear Goran.

Thanks a lot for your answer. The last week I got finally the latest
MOFSCript version (1.2.5), but when I tried to make it work together with
EClipse Europe there is some conflict. But, I'll follow working and
testing this pluging. I f you know something about this let me know.

Thanks.

Santiago
Previous Topic:[AM3] About using am3
Next Topic:[TCS] TCS License
Goto Forum:
  


Current Time: Wed Sep 24 02:27:48 GMT 2014

Powered by FUDForum. Page generated in 0.06342 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software