Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » [MOFScript] Could not load metamodel
[MOFScript] Could not load metamodel [message #378536] Fri, 27 July 2007 08:50 Go to next message
Eclipse User
Originally posted by: javjimgon.alum.us.es

Hello,

I have just installed MOFScript and started to use it. I would like to
use a specific metamodel "Mindmap-Local.ecore", for this reason I copy
it in the repository folder under the editor. However when I compile my
MOFscript file, it is possible to read in the console:
"## Could not load metamodel"

My definition of the input metemodels is:

"texttransformation ExampleTransformation (in
mdl:"http:///Mindmap-Local.ecore")"

Thanks.

Javier Jimenez
Re: [MOFScript] Could not load metamodel [message #378537 is a reply to message #378536] Sat, 28 July 2007 12:28 Go to previous message
Gøran K. Olsen is currently offline Gøran K. Olsen
Messages: 184
Registered: July 2009
Senior Member
Hello Javier,

The exception is for some reason thrown in MOFScripts modelchecker..

-Does the metamodel appear in content assist?
-Is the metamodel available somewhere on the net, if not can you send it to
me?

Regards,
G
Re: [MOFScript] Could not load metamodel [message #602792 is a reply to message #378536] Sat, 28 July 2007 12:28 Go to previous message
Gøran K. Olsen is currently offline Gøran K. Olsen
Messages: 184
Registered: July 2009
Senior Member
Hello Javier,

The exception is for some reason thrown in MOFScripts modelchecker..

-Does the metamodel appear in content assist?
-Is the metamodel available somewhere on the net, if not can you send it to
me?

Regards,
G
Previous Topic:[MOFScript] Could not load metamodel
Next Topic:No activator in org.epsilon.ant.eclipse.dt
Goto Forum:
  


Current Time: Wed Oct 01 20:36:56 GMT 2014

Powered by FUDForum. Page generated in 0.01770 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software