Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » can somebody give me version numbers of their working MOFScipt Plugin config?
can somebody give me version numbers of their working MOFScipt Plugin config? [message #378182] Thu, 14 June 2007 13:13 Go to next message
john menke is currently offline john menke
Messages: 21
Registered: July 2009
Junior Member
Using the latest versions I can't see to get MOFScript to work with Eclipse
3.2. No errors just not working. No pref page no editor available.

Eclipse Version: ?
EMF Version ?
ANTLR Version ?
MOFScript Version ?

thanks -john
Re: can somebody give me version numbers of their working MOFScipt Plugin config? [message #378199 is a reply to message #378182] Mon, 18 June 2007 05:18 Go to previous message
Tor Neple is currently offline Tor Neple
Messages: 57
Registered: July 2009
Member
Hello

My config is:
Eclipse Version: 3.2.2.r322_v20070104
EMF Version: 2.2.1.v200609210005
ANTLR Version: 4.1.1 (org.antlr.ui)
MOFScript Version: 1.2.4

It is strange that you have not got it to run (I have looked at your
previous posts). I also have MOFScript running on Eclipse 3.3

Have you looked in the error-log? Sometimes strange stuff shows up
there that gives a good indication on what is wrong. You may also try
to start Eclipse with the -clean flag in order to make sure the plugin
config is re-read from disk.


I hope this helps


Tor

john menke wrote:
> Using the latest versions I can't see to get MOFScript to work with Eclipse
> 3.2. No errors just not working. No pref page no editor available.
>
> Eclipse Version: ?
> EMF Version ?
> ANTLR Version ?
> MOFScript Version ?
>
> thanks -john
>
>
Re: can somebody give me version numbers of their working MOFScipt Plugin config? [message #602013 is a reply to message #378182] Mon, 18 June 2007 05:18 Go to previous message
Tor Neple is currently offline Tor Neple
Messages: 57
Registered: July 2009
Member
Hello

My config is:
Eclipse Version: 3.2.2.r322_v20070104
EMF Version: 2.2.1.v200609210005
ANTLR Version: 4.1.1 (org.antlr.ui)
MOFScript Version: 1.2.4

It is strange that you have not got it to run (I have looked at your
previous posts). I also have MOFScript running on Eclipse 3.3

Have you looked in the error-log? Sometimes strange stuff shows up
there that gives a good indication on what is wrong. You may also try
to start Eclipse with the -clean flag in order to make sure the plugin
config is re-read from disk.


I hope this helps


Tor

john menke wrote:
> Using the latest versions I can't see to get MOFScript to work with Eclipse
> 3.2. No errors just not working. No pref page no editor available.
>
> Eclipse Version: ?
> EMF Version ?
> ANTLR Version ?
> MOFScript Version ?
>
> thanks -john
>
>
Previous Topic:[MOFScript] Doesn't anyone have MOFScript install details?
Next Topic:[Epsilon] mddi adapter or stand-alone
Goto Forum:
  


Current Time: Sun Oct 26 01:11:11 GMT 2014

Powered by FUDForum. Page generated in 0.02961 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software