Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » Re: Cannot get MOFScript Editor or Pref Pages to Appear
Re: Cannot get MOFScript Editor or Pref Pages to Appear [message #378125] Wed, 13 June 2007 12:28 Go to next message
Paul Elder is currently offline Paul ElderFriend
Messages: 849
Registered: July 2009
Senior Member
John:

I think you'll have better luck on the GMT newsgroup (eclipse.modeling.gmt).
I've cross posted to that group.

Paul
"john menke" <jmjava@gmail.com> wrote in message
news:f4n7d0$f4p$1@build.eclipse.org...
> Eclipse 3.2.2.r322
> EMF 2.2.2
> Eclipse Platform 3.2.2.r322
> MOFScript 1.2.3
> org.antlr.ui 4.1.1
>
> Pref page does not come up (missing) when i try to configure.
>
> Anything i have to do to activate the plugin. My Configuration editor
> seems to indicate that it's installed correctly.
>
> -john
>
>
Re: Cannot get MOFScript Editor or Pref Pages to Appear [message #378128 is a reply to message #378125] Wed, 13 June 2007 18:01 Go to previous message
john menke is currently offline john menkeFriend
Messages: 21
Registered: July 2009
Junior Member
Still cannot get my configuration to work. Install seems to go fine. Here
is excerpt from install log:

!CONFIGURATION 1181690034932 Tue Jun 12 19:13:54 EDT 2007
!ACTIVITY 1181690027236 Jun 12, 2007 19:13:47.236
org.eclipse.emf_2.2.3.v200705141058 feature-install success
!ACTIVITY 1181690034886 Jun 12, 2007 19:13:54.886
org.eclipse.emf_2.2.3.v200705141058 feature-enable success

!CONFIGURATION 1181690237479 Tue Jun 12 19:17:17 EDT 2007
!ACTIVITY 1181690232403 Jun 12, 2007 19:17:12.403 org.antlr.ui_4.1.1
feature-install success
!ACTIVITY 1181690237433 Jun 12, 2007 19:17:17.433 org.antlr.ui_4.1.1
feature-enable success

!CONFIGURATION 1181690338217 Tue Jun 12 19:18:58 EDT 2007
!ACTIVITY 1181690334729 Jun 12, 2007 19:18:54.729 org.sintef.mofscript_1.2.3
feature-install success
!ACTIVITY 1181690338155 Jun 12, 2007 19:18:58.155 org.sintef.mofscript_1.2.3
feature-enable success


STILL NOTHING! No Pref Page - No Editor

Please Help!



"Paul Elder" <pelder@ca.ibm.com> wrote in message
news:f4onui$hdp$1@build.eclipse.org...
> John:
>
> I think you'll have better luck on the GMT newsgroup
> (eclipse.modeling.gmt). I've cross posted to that group.
>
> Paul
> "john menke" <jmjava@gmail.com> wrote in message
> news:f4n7d0$f4p$1@build.eclipse.org...
>> Eclipse 3.2.2.r322
>> EMF 2.2.2
>> Eclipse Platform 3.2.2.r322
>> MOFScript 1.2.3
>> org.antlr.ui 4.1.1
>>
>> Pref page does not come up (missing) when i try to configure.
>>
>> Anything i have to do to activate the plugin. My Configuration editor
>> seems to indicate that it's installed correctly.
>>
>> -john
>>
>>
>
>
Re: Cannot get MOFScript Editor or Pref Pages to Appear [message #601828 is a reply to message #378125] Wed, 13 June 2007 18:01 Go to previous message
john menke is currently offline john menkeFriend
Messages: 21
Registered: July 2009
Junior Member
Still cannot get my configuration to work. Install seems to go fine. Here
is excerpt from install log:

!CONFIGURATION 1181690034932 Tue Jun 12 19:13:54 EDT 2007
!ACTIVITY 1181690027236 Jun 12, 2007 19:13:47.236
org.eclipse.emf_2.2.3.v200705141058 feature-install success
!ACTIVITY 1181690034886 Jun 12, 2007 19:13:54.886
org.eclipse.emf_2.2.3.v200705141058 feature-enable success

!CONFIGURATION 1181690237479 Tue Jun 12 19:17:17 EDT 2007
!ACTIVITY 1181690232403 Jun 12, 2007 19:17:12.403 org.antlr.ui_4.1.1
feature-install success
!ACTIVITY 1181690237433 Jun 12, 2007 19:17:17.433 org.antlr.ui_4.1.1
feature-enable success

!CONFIGURATION 1181690338217 Tue Jun 12 19:18:58 EDT 2007
!ACTIVITY 1181690334729 Jun 12, 2007 19:18:54.729 org.sintef.mofscript_1.2.3
feature-install success
!ACTIVITY 1181690338155 Jun 12, 2007 19:18:58.155 org.sintef.mofscript_1.2.3
feature-enable success


STILL NOTHING! No Pref Page - No Editor

Please Help!



"Paul Elder" <pelder@ca.ibm.com> wrote in message
news:f4onui$hdp$1@build.eclipse.org...
> John:
>
> I think you'll have better luck on the GMT newsgroup
> (eclipse.modeling.gmt). I've cross posted to that group.
>
> Paul
> "john menke" <jmjava@gmail.com> wrote in message
> news:f4n7d0$f4p$1@build.eclipse.org...
>> Eclipse 3.2.2.r322
>> EMF 2.2.2
>> Eclipse Platform 3.2.2.r322
>> MOFScript 1.2.3
>> org.antlr.ui 4.1.1
>>
>> Pref page does not come up (missing) when i try to configure.
>>
>> Anything i have to do to activate the plugin. My Configuration editor
>> seems to indicate that it's installed correctly.
>>
>> -john
>>
>>
>
>
Previous Topic:Re: Cannot get MOFScript Editor or Pref Pages to Appear
Next Topic:[MOFScript] eAnnotations-question
Goto Forum:
  


Current Time: Sun Dec 21 09:21:56 GMT 2014

Powered by FUDForum. Page generated in 0.03733 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software