Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » MDT (Model Development Tools) » Unable to integrate MDT through update manager in Eclipse3.3.1
Unable to integrate MDT through update manager in Eclipse3.3.1 [message #378081] Wed, 13 February 2008 01:22 Go to next message
Debasis Mishra is currently offline Debasis Mishra
Messages: 36
Registered: July 2009
Member
Hello All,
I am trying to install MDT through update manager in eclipse 3.3.1.
it asked for many plugin which does not come by default then i installed
all those.

After doing this i am getting 2 error those are given below

Current configuration contains errors that are not corrected by the
requested operation and more errors would be introduced. See details for
more information.
----- Current configuration problems -----
Graphical Modeling Framework SDK
(2.0.1.v20071003-0000-7f7_E9xEMnXEyArl3l2z0EPNFgUv) requires feature
"org.eclipse.sdk (3.3.0)", or compatible.
JST Web Core (2.0.200.v200709122200-7Q7AE7BEHhHegvh89ftNyC) requires
plug-in "org.eclipse.emf.ecore.xmi (2.3.0)", or equivalent.
----- Configuration problems after the operation -----
Graphical Modeling Framework SDK
(2.0.1.v20071003-0000-7f7_E9xEMnXEyArl3l2z0EPNFgUv) requires feature
"org.eclipse.sdk (3.3.0)", or compatible.
JST Web Core (2.0.200.v200709122200-7Q7AE7BEHhHegvh89ftNyC) requires
plug-in "org.eclipse.emf.ecore.xmi (2.3.0)", or equivalent.
OCL 2.0 Binding for UML (1.1.1.v200707131415-1007w311818242526)
requires plug-in "org.eclipse.uml2.uml (2.1.0)", or equivalent.



But i am already having all those plugin .so can anybody guide me how to
start working with MDT in eclipse 3.3.1.If any book or help doc which
talks abut MDT installation and how to work would be fine



Thanks in advance
Debasis
Re: Unable to integrate MDT through update manager in Eclipse3.3.1 [message #378083 is a reply to message #378081] Wed, 20 February 2008 14:03 Go to previous message
Kenn Hussey is currently offline Kenn Hussey
Messages: 1618
Registered: July 2009
Senior Member
Debasis,

Sorry for the delayed response. Which component(s) of MDT specifically were
you looking to install?

Here are the steps I just tried successfully to install all of the 'Model
and Model Development' features into a fresh Eclipse 3.3.1.1 SDK:

1. Select 'Help > Software Updates > Find and Install...'.
2. Choose 'Search for new features to install', press 'Next>'.
3. Select 'Europa Discovery Site', press 'Finish'.
4. Select update site mirror, press 'OK'.
5. Select 'Models and Model Development' feature category, press 'Select
Required', press 'Next>'.
6. Select 'I accept the terms in the license agreements', press 'Next>'.
7. Press 'Install All' (once the features have been downloaded).
8. Press 'Yes' when prompted to restart.
9. Select 'Help > About', press 'Feature Details' to confirm that the
features have been installed.

Is it possible that some of the features/plug-ins didn't download/install
correctly? Would it be possible for you to try it with a fresh install of
Eclipse?

Kenn

"Debasis" <debasis1982@gmail.com> wrote in message
news:f48d6e1f145f835995b21db119fa277f$1@www.eclipse.org...
> Hello All,
> I am trying to install MDT through update manager in eclipse 3.3.1.
> it asked for many plugin which does not come by default then i installed
> all those.
>
> After doing this i am getting 2 error those are given below
>
> Current configuration contains errors that are not corrected by the
> requested operation and more errors would be introduced. See details for
> more information.
> ----- Current configuration problems -----
> Graphical Modeling Framework SDK
> (2.0.1.v20071003-0000-7f7_E9xEMnXEyArl3l2z0EPNFgUv) requires feature
> "org.eclipse.sdk (3.3.0)", or compatible.
> JST Web Core (2.0.200.v200709122200-7Q7AE7BEHhHegvh89ftNyC) requires
> plug-in "org.eclipse.emf.ecore.xmi (2.3.0)", or equivalent.
> ----- Configuration problems after the operation -----
> Graphical Modeling Framework SDK
> (2.0.1.v20071003-0000-7f7_E9xEMnXEyArl3l2z0EPNFgUv) requires feature
> "org.eclipse.sdk (3.3.0)", or compatible.
> JST Web Core (2.0.200.v200709122200-7Q7AE7BEHhHegvh89ftNyC) requires
> plug-in "org.eclipse.emf.ecore.xmi (2.3.0)", or equivalent.
> OCL 2.0 Binding for UML (1.1.1.v200707131415-1007w311818242526)
> requires plug-in "org.eclipse.uml2.uml (2.1.0)", or equivalent.
>
>
>
> But i am already having all those plugin .so can anybody guide me how to
> start working with MDT in eclipse 3.3.1.If any book or help doc which
> talks abut MDT installation and how to work would be fine
>
>
>
> Thanks in advance
> Debasis
>
>
Re: Unable to integrate MDT through update manager in Eclipse3.3.1 [message #584718 is a reply to message #378081] Wed, 20 February 2008 14:03 Go to previous message
Kenn Hussey is currently offline Kenn Hussey
Messages: 1618
Registered: July 2009
Senior Member
Debasis,

Sorry for the delayed response. Which component(s) of MDT specifically were
you looking to install?

Here are the steps I just tried successfully to install all of the 'Model
and Model Development' features into a fresh Eclipse 3.3.1.1 SDK:

1. Select 'Help > Software Updates > Find and Install...'.
2. Choose 'Search for new features to install', press 'Next>'.
3. Select 'Europa Discovery Site', press 'Finish'.
4. Select update site mirror, press 'OK'.
5. Select 'Models and Model Development' feature category, press 'Select
Required', press 'Next>'.
6. Select 'I accept the terms in the license agreements', press 'Next>'.
7. Press 'Install All' (once the features have been downloaded).
8. Press 'Yes' when prompted to restart.
9. Select 'Help > About', press 'Feature Details' to confirm that the
features have been installed.

Is it possible that some of the features/plug-ins didn't download/install
correctly? Would it be possible for you to try it with a fresh install of
Eclipse?

Kenn

"Debasis" <debasis1982@gmail.com> wrote in message
news:f48d6e1f145f835995b21db119fa277f$1@www.eclipse.org...
> Hello All,
> I am trying to install MDT through update manager in eclipse 3.3.1.
> it asked for many plugin which does not come by default then i installed
> all those.
>
> After doing this i am getting 2 error those are given below
>
> Current configuration contains errors that are not corrected by the
> requested operation and more errors would be introduced. See details for
> more information.
> ----- Current configuration problems -----
> Graphical Modeling Framework SDK
> (2.0.1.v20071003-0000-7f7_E9xEMnXEyArl3l2z0EPNFgUv) requires feature
> "org.eclipse.sdk (3.3.0)", or compatible.
> JST Web Core (2.0.200.v200709122200-7Q7AE7BEHhHegvh89ftNyC) requires
> plug-in "org.eclipse.emf.ecore.xmi (2.3.0)", or equivalent.
> ----- Configuration problems after the operation -----
> Graphical Modeling Framework SDK
> (2.0.1.v20071003-0000-7f7_E9xEMnXEyArl3l2z0EPNFgUv) requires feature
> "org.eclipse.sdk (3.3.0)", or compatible.
> JST Web Core (2.0.200.v200709122200-7Q7AE7BEHhHegvh89ftNyC) requires
> plug-in "org.eclipse.emf.ecore.xmi (2.3.0)", or equivalent.
> OCL 2.0 Binding for UML (1.1.1.v200707131415-1007w311818242526)
> requires plug-in "org.eclipse.uml2.uml (2.1.0)", or equivalent.
>
>
>
> But i am already having all those plugin .so can anybody guide me how to
> start working with MDT in eclipse 3.3.1.If any book or help doc which
> talks abut MDT installation and how to work would be fine
>
>
>
> Thanks in advance
> Debasis
>
>
Previous Topic:Unable to integrate MDT through update manager in Eclipse3.3.1
Next Topic:[Announce] Eclipse/OMG Symposium at EclipseCon 2008
Goto Forum:
  


Current Time: Tue Sep 02 14:59:37 EDT 2014

Powered by FUDForum. Page generated in 0.05003 seconds