Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » warning in ajdt 1.1.11 (zip download)
warning in ajdt 1.1.11 (zip download) [message #38593] Sat, 17 July 2004 18:15 Go to next message
Haris Peco is currently offline Haris Peco
Messages: 1072
Registered: July 2009
Senior Member
Hello,
eclipse return this warnings every time on start
Missing required plug-in org.eclipse.ajdt.ui_0.0.0 in
org.eclipse.ajdt.examples
and
Missing required plug-in org.eclipse.contribution.visualiser_0.0.0
in org.eclipse.ajdt.ui

What is a problem ?

regards
Re: warning in ajdt 1.1.11 (zip download) [message #38693 is a reply to message #38593] Sat, 17 July 2004 17:36 Go to previous messageGo to next message
Eclipse User
Originally posted by: mchapman.uk.ibm.com

Hi,

Sorry to hear you're having problems.
What platform are you using? And which version of Eclipse, and JDK?
I'm using the zip download on Linux with Eclipse 3.0 final and JDK 1.4.2,
and that's working okay for me.

Do the warnings mean that AJDT is not working at all for you?

Regards,

Matt.

On Sat, 17 Jul 2004 18:15:12 +0000, snpe wrote:
> Hello,
> eclipse return this warnings every time on start
> Missing required plug-in org.eclipse.ajdt.ui_0.0.0 in
> org.eclipse.ajdt.examples
> and
> Missing required plug-in org.eclipse.contribution.visualiser_0.0.0
> in org.eclipse.ajdt.ui
>
> What is a problem ?
>
> regards
Re: warning in ajdt 1.1.11 (zip download) [message #38726 is a reply to message #38693] Sun, 18 July 2004 00:22 Go to previous messageGo to next message
Haris Peco is currently offline Haris Peco
Messages: 1072
Registered: July 2009
Senior Member
I use linux and eclipse 3.0 final, too (with myeclipse, hibernate
sync,VEP,import multiple projects plugins)
I don't try aspectj yet, I see this warning in error log file when I start
eclipse

Thanks

Matt Chapman wrote:

> Hi,
>
> Sorry to hear you're having problems.
> What platform are you using? And which version of Eclipse, and JDK?
> I'm using the zip download on Linux with Eclipse 3.0 final and JDK 1.4.2,
> and that's working okay for me.
>
> Do the warnings mean that AJDT is not working at all for you?
>
> Regards,
>
> Matt.
>
> On Sat, 17 Jul 2004 18:15:12 +0000, snpe wrote:
>> Hello,
>> eclipse return this warnings every time on start
>> Missing required plug-in org.eclipse.ajdt.ui_0.0.0 in
>> org.eclipse.ajdt.examples
>> and
>> Missing required plug-in org.eclipse.contribution.visualiser_0.0.0
>> in org.eclipse.ajdt.ui
>>
>> What is a problem ?
>>
>> regards
Re: warning in ajdt 1.1.11 (zip download) [message #38791 is a reply to message #38693] Wed, 21 July 2004 07:44 Go to previous messageGo to next message
Ralf Schmauder is currently offline Ralf Schmauder
Messages: 9
Registered: July 2009
Junior Member
I have these problems too. I use zip download on windows xp, eclipse 3.0
Sun JDK 1.4.2_04.
When I want to import the plugins in my workspace using "Import external
plugins and fragments" I can only import "org.aspectj.ajde" and
"org.eclipse.aspectj". The other plugins are missing.

Ralf

Matt Chapman wrote:
> Hi,
>
> Sorry to hear you're having problems.
> What platform are you using? And which version of Eclipse, and JDK?
> I'm using the zip download on Linux with Eclipse 3.0 final and JDK 1.4.2,
> and that's working okay for me.
>
> Do the warnings mean that AJDT is not working at all for you?
>
> Regards,
>
> Matt.
>
> On Sat, 17 Jul 2004 18:15:12 +0000, snpe wrote:
>
>>Hello,
>>eclipse return this warnings every time on start
>>Missing required plug-in org.eclipse.ajdt.ui_0.0.0 in
>>org.eclipse.ajdt.examples
>>and
>>Missing required plug-in org.eclipse.contribution.visualiser_0.0.0
>>in org.eclipse.ajdt.ui
>>
>>What is a problem ?
>>
>>regards
>
>
Re: warning in ajdt 1.1.11 (zip download) [message #38857 is a reply to message #38791] Wed, 21 July 2004 11:58 Go to previous messageGo to next message
Eclipse User
Originally posted by: lw_mailme_00.yahoo.com

I see the same behavior with the download from the update site (windows xp,
eclipse 3.0, sun jdk 1.4.2_04)
In the pde org.aspectj.ajde and org.eclipse.aspectj show up in the plug-ins view
but the others don't.

- Lutz

Ralf Schmauder wrote:
> I have these problems too. I use zip download on windows xp, eclipse 3.0
> Sun JDK 1.4.2_04.
> When I want to import the plugins in my workspace using "Import external
> plugins and fragments" I can only import "org.aspectj.ajde" and
> "org.eclipse.aspectj". The other plugins are missing.
>
> Ralf
>
> Matt Chapman wrote:
>
>> Hi,
>>
>> Sorry to hear you're having problems.
>> What platform are you using? And which version of Eclipse, and JDK?
>> I'm using the zip download on Linux with Eclipse 3.0 final and JDK 1.4.2,
>> and that's working okay for me.
>>
>> Do the warnings mean that AJDT is not working at all for you?
>>
>> Regards,
>>
>> Matt.
>>
>> On Sat, 17 Jul 2004 18:15:12 +0000, snpe wrote:
>>
>>> Hello,
>>> eclipse return this warnings every time on start
>>> Missing required plug-in org.eclipse.ajdt.ui_0.0.0 in
>>> org.eclipse.ajdt.examples
>>> and
>>> Missing required plug-in org.eclipse.contribution.visualiser_0.0.0
>>> in org.eclipse.ajdt.ui
>>>
>>> What is a problem ?
>>>
>>> regards
>>
>>
>>
Re: warning in ajdt 1.1.11 (zip download) [message #38915 is a reply to message #38857] Wed, 21 July 2004 16:12 Go to previous messageGo to next message
Eclipse User
Originally posted by: mchapman.uk.ibm.com

On Wed, 21 Jul 2004 07:58:03 -0400, Lutz Wrage wrote:
> I see the same behavior with the download from the update site (windows
> xp, eclipse 3.0, sun jdk 1.4.2_04)
> In the pde org.aspectj.ajde and org.eclipse.aspectj show up in the
> plug-ins view but the others don't.

It turns out that this is caused by an extraneous file in the visualiser
plugin. To fix this you need to go into the plugins directory of your
eclipse installation, then into the
"org.eclipse.contribution.visualiser_2.0.0" directory, and then delete the
"META-INF" directory (and the manifest file it contains).

Regards,

Matt.
Re: warning in ajdt 1.1.11 (zip download) [message #38966 is a reply to message #38915] Wed, 21 July 2004 20:11 Go to previous message
Haris Peco is currently offline Haris Peco
Messages: 1072
Registered: July 2009
Senior Member
warning disapear

Thanks
Matt Chapman wrote:

> On Wed, 21 Jul 2004 07:58:03 -0400, Lutz Wrage wrote:
>> I see the same behavior with the download from the update site (windows
>> xp, eclipse 3.0, sun jdk 1.4.2_04)
>> In the pde org.aspectj.ajde and org.eclipse.aspectj show up in the
>> plug-ins view but the others don't.
>
> It turns out that this is caused by an extraneous file in the visualiser
> plugin. To fix this you need to go into the plugins directory of your
> eclipse installation, then into the
> "org.eclipse.contribution.visualiser_2.0.0" directory, and then delete the
> "META-INF" directory (and the manifest file it contains).
>
> Regards,
>
> Matt.
Re: warning in ajdt 1.1.11 (zip download) [message #581674 is a reply to message #38593] Sat, 17 July 2004 17:36 Go to previous message
Matt Chapman is currently offline Matt Chapman
Messages: 429
Registered: July 2009
Senior Member
Hi,

Sorry to hear you're having problems.
What platform are you using? And which version of Eclipse, and JDK?
I'm using the zip download on Linux with Eclipse 3.0 final and JDK 1.4.2,
and that's working okay for me.

Do the warnings mean that AJDT is not working at all for you?

Regards,

Matt.

On Sat, 17 Jul 2004 18:15:12 +0000, snpe wrote:
> Hello,
> eclipse return this warnings every time on start
> Missing required plug-in org.eclipse.ajdt.ui_0.0.0 in
> org.eclipse.ajdt.examples
> and
> Missing required plug-in org.eclipse.contribution.visualiser_0.0.0
> in org.eclipse.ajdt.ui
>
> What is a problem ?
>
> regards
Re: warning in ajdt 1.1.11 (zip download) [message #581709 is a reply to message #38693] Sun, 18 July 2004 00:22 Go to previous message
Haris Peco is currently offline Haris Peco
Messages: 1072
Registered: July 2009
Senior Member
I use linux and eclipse 3.0 final, too (with myeclipse, hibernate
sync,VEP,import multiple projects plugins)
I don't try aspectj yet, I see this warning in error log file when I start
eclipse

Thanks

Matt Chapman wrote:

> Hi,
>
> Sorry to hear you're having problems.
> What platform are you using? And which version of Eclipse, and JDK?
> I'm using the zip download on Linux with Eclipse 3.0 final and JDK 1.4.2,
> and that's working okay for me.
>
> Do the warnings mean that AJDT is not working at all for you?
>
> Regards,
>
> Matt.
>
> On Sat, 17 Jul 2004 18:15:12 +0000, snpe wrote:
>> Hello,
>> eclipse return this warnings every time on start
>> Missing required plug-in org.eclipse.ajdt.ui_0.0.0 in
>> org.eclipse.ajdt.examples
>> and
>> Missing required plug-in org.eclipse.contribution.visualiser_0.0.0
>> in org.eclipse.ajdt.ui
>>
>> What is a problem ?
>>
>> regards
Re: warning in ajdt 1.1.11 (zip download) [message #581742 is a reply to message #38693] Wed, 21 July 2004 07:44 Go to previous message
Ralf Schmauder is currently offline Ralf Schmauder
Messages: 9
Registered: July 2009
Junior Member
I have these problems too. I use zip download on windows xp, eclipse 3.0
Sun JDK 1.4.2_04.
When I want to import the plugins in my workspace using "Import external
plugins and fragments" I can only import "org.aspectj.ajde" and
"org.eclipse.aspectj". The other plugins are missing.

Ralf

Matt Chapman wrote:
> Hi,
>
> Sorry to hear you're having problems.
> What platform are you using? And which version of Eclipse, and JDK?
> I'm using the zip download on Linux with Eclipse 3.0 final and JDK 1.4.2,
> and that's working okay for me.
>
> Do the warnings mean that AJDT is not working at all for you?
>
> Regards,
>
> Matt.
>
> On Sat, 17 Jul 2004 18:15:12 +0000, snpe wrote:
>
>>Hello,
>>eclipse return this warnings every time on start
>>Missing required plug-in org.eclipse.ajdt.ui_0.0.0 in
>>org.eclipse.ajdt.examples
>>and
>>Missing required plug-in org.eclipse.contribution.visualiser_0.0.0
>>in org.eclipse.ajdt.ui
>>
>>What is a problem ?
>>
>>regards
>
>
Re: warning in ajdt 1.1.11 (zip download) [message #581811 is a reply to message #38791] Wed, 21 July 2004 11:58 Go to previous message
Lutz Wrage is currently offline Lutz Wrage
Messages: 63
Registered: July 2009
Member
I see the same behavior with the download from the update site (windows xp,
eclipse 3.0, sun jdk 1.4.2_04)
In the pde org.aspectj.ajde and org.eclipse.aspectj show up in the plug-ins view
but the others don't.

- Lutz

Ralf Schmauder wrote:
> I have these problems too. I use zip download on windows xp, eclipse 3.0
> Sun JDK 1.4.2_04.
> When I want to import the plugins in my workspace using "Import external
> plugins and fragments" I can only import "org.aspectj.ajde" and
> "org.eclipse.aspectj". The other plugins are missing.
>
> Ralf
>
> Matt Chapman wrote:
>
>> Hi,
>>
>> Sorry to hear you're having problems.
>> What platform are you using? And which version of Eclipse, and JDK?
>> I'm using the zip download on Linux with Eclipse 3.0 final and JDK 1.4.2,
>> and that's working okay for me.
>>
>> Do the warnings mean that AJDT is not working at all for you?
>>
>> Regards,
>>
>> Matt.
>>
>> On Sat, 17 Jul 2004 18:15:12 +0000, snpe wrote:
>>
>>> Hello,
>>> eclipse return this warnings every time on start
>>> Missing required plug-in org.eclipse.ajdt.ui_0.0.0 in
>>> org.eclipse.ajdt.examples
>>> and
>>> Missing required plug-in org.eclipse.contribution.visualiser_0.0.0
>>> in org.eclipse.ajdt.ui
>>>
>>> What is a problem ?
>>>
>>> regards
>>
>>
>>
Re: warning in ajdt 1.1.11 (zip download) [message #581868 is a reply to message #38857] Wed, 21 July 2004 16:12 Go to previous message
Matt Chapman is currently offline Matt Chapman
Messages: 429
Registered: July 2009
Senior Member
On Wed, 21 Jul 2004 07:58:03 -0400, Lutz Wrage wrote:
> I see the same behavior with the download from the update site (windows
> xp, eclipse 3.0, sun jdk 1.4.2_04)
> In the pde org.aspectj.ajde and org.eclipse.aspectj show up in the
> plug-ins view but the others don't.

It turns out that this is caused by an extraneous file in the visualiser
plugin. To fix this you need to go into the plugins directory of your
eclipse installation, then into the
"org.eclipse.contribution.visualiser_2.0.0" directory, and then delete the
"META-INF" directory (and the manifest file it contains).

Regards,

Matt.
Re: warning in ajdt 1.1.11 (zip download) [message #581926 is a reply to message #38915] Wed, 21 July 2004 20:11 Go to previous message
Haris Peco is currently offline Haris Peco
Messages: 1072
Registered: July 2009
Senior Member
warning disapear

Thanks
Matt Chapman wrote:

> On Wed, 21 Jul 2004 07:58:03 -0400, Lutz Wrage wrote:
>> I see the same behavior with the download from the update site (windows
>> xp, eclipse 3.0, sun jdk 1.4.2_04)
>> In the pde org.aspectj.ajde and org.eclipse.aspectj show up in the
>> plug-ins view but the others don't.
>
> It turns out that this is caused by an extraneous file in the visualiser
> plugin. To fix this you need to go into the plugins directory of your
> eclipse installation, then into the
> "org.eclipse.contribution.visualiser_2.0.0" directory, and then delete the
> "META-INF" directory (and the manifest file it contains).
>
> Regards,
>
> Matt.
Previous Topic:Debugging externally built projects
Next Topic:Feedback on AJDT 1.1.11
Goto Forum:
  


Current Time: Sat Oct 25 13:39:08 GMT 2014

Powered by FUDForum. Page generated in 0.02129 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software