Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » [MOFScript] Encoding problem
[MOFScript] Encoding problem [message #376879] Wed, 25 April 2007 14:52 Go to next message
Eclipse User
Originally posted by: angel.calvo.centic.es

Hi,
I have a problem executing a transformation in Windows. The problem is
that special characters, like written accents (á, é, ...) and tildes
(ñ), aren't output correctly, getting undesired square accents.
But this problem don't occurs in Linux.

Is there something way of fix it?
Thanks
Re: [MOFScript] Encoding problem [message #376921 is a reply to message #376879] Fri, 27 April 2007 09:11 Go to previous message
Jon Oldevik is currently offline Jon Oldevik
Messages: 17
Registered: July 2009
Junior Member
Hi,

This encoding problem does not appear on my windows installation --- could
it be a character encoding setting in your environment?

I'm sorry not to be of any help here.

Regards,
Jon Oldevik


"Angel Luis Calvo Ortega" <angel.calvo@centic.es> wrote in message
news:f0nprs$b0o$1@build.eclipse.org...
> Hi,
> I have a problem executing a transformation in Windows. The problem is
> that special characters, like written accents (
Re: [MOFScript] Encoding problem [message #581420 is a reply to message #376879] Fri, 27 April 2007 09:11 Go to previous message
Jon Oldevik is currently offline Jon Oldevik
Messages: 17
Registered: July 2009
Junior Member
Hi,

This encoding problem does not appear on my windows installation --- could
it be a character encoding setting in your environment?

I'm sorry not to be of any help here.

Regards,
Jon Oldevik


"Angel Luis Calvo Ortega" <angel.calvo@centic.es> wrote in message
news:f0nprs$b0o$1@build.eclipse.org...
> Hi,
> I have a problem executing a transformation in Windows. The problem is
> that special characters, like written accents (
Previous Topic:[MOFScript] Encoding problem
Next Topic:[TCS] About MetaModels used for injection
Goto Forum:
  


Current Time: Wed Sep 17 07:43:36 GMT 2014

Powered by FUDForum. Page generated in 0.02563 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software