Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » [MOFScript]Compatibility with UML 2.0.0 and calisto
[MOFScript]Compatibility with UML 2.0.0 and calisto [message #375565] Sat, 21 October 2006 08:51 Go to next message
Koos de Goede is currently offline Koos de Goede
Messages: 31
Registered: July 2009
Member
Hi,

I am currently evaluation Mofscript 1.1.10 can I use this with UML 2.0.0.

I tried to use the hasStereotype() operation, however this results in an
error. All other functionality seems to work

Second question: is Mofscript only available as binary or are the sources
available somewhere.

Thanks,
Koos
Re: [MOFScript]Compatibility with UML 2.0.0 and calisto [message #375566 is a reply to message #375565] Mon, 23 October 2006 07:46 Go to previous message
Gøran K. Olsen is currently offline Gøran K. Olsen
Messages: 184
Registered: July 2009
Senior Member
Hi Koos,

The current version can not be used with UML 2.0.0., the next version will
support this.

At the time MofScript is only available as binary, but the source will be
made available during November 06.

/G
Re: [MOFScript]Compatibility with UML 2.0.0 and calisto [message #560380 is a reply to message #375565] Mon, 23 October 2006 07:46 Go to previous message
Gøran K. Olsen is currently offline Gøran K. Olsen
Messages: 184
Registered: July 2009
Senior Member
Hi Koos,

The current version can not be used with UML 2.0.0., the next version will
support this.

At the time MofScript is only available as binary, but the source will be
made available during November 06.

/G
Previous Topic:[MOFScript]Compatibility with UML 2.0.0 and calisto
Next Topic:[VIATRA2] Example files from user guide
Goto Forum:
  


Current Time: Fri Aug 22 09:45:11 EDT 2014

Powered by FUDForum. Page generated in 0.18389 seconds