Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Service Oriented Architecture Tools Platform (STP) » Tuscany SCA 1.1 Support?
Tuscany SCA 1.1 Support? [message #374669] Wed, 09 April 2008 16:01 Go to next message
Eclipse UserFriend
Originally posted by: jcaristi.whisolutions.com

I'm trying to add the Tuscany runtime in the preferences/SOA/installed
runtimes dialog. It's looking for Apache Tuscany SCA Java 1.0. Is there
support for version 1.1? When I try to point to a 1.1 folder I get an
error. Thanks!
Re: Tuscany SCA 1.1 Support? [message #374707 is a reply to message #374669] Thu, 01 May 2008 13:26 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: ohurley.iona.com

Hi Joseph,

Joseph Caristi wrote:
> I'm trying to add the Tuscany runtime in the preferences/SOA/installed
> runtimes dialog. It's looking for Apache Tuscany SCA Java 1.0. Is there
> support for version 1.1? When I try to point to a 1.1 folder I get an
> error. Thanks!

Yes, this part of STP is suffering from neglect at the moment! You can see
a much better SCA approach being developed as part of the new SCA component
[0]. It's much more up to date with the latest at Tuscany.

best regards
Oisin

[0] http://wiki.eclipse.org/STP/SCA_Component

--
Oisin Hurley at IONA
http://blogs.iona.com/ohurley/
Re: Tuscany SCA 1.1 Support? [message #614478 is a reply to message #374669] Thu, 01 May 2008 13:26 Go to previous messageGo to next message
Oisin Hurley is currently offline Oisin HurleyFriend
Messages: 204
Registered: July 2009
Senior Member
Hi Joseph,

Joseph Caristi wrote:
> I'm trying to add the Tuscany runtime in the preferences/SOA/installed
> runtimes dialog. It's looking for Apache Tuscany SCA Java 1.0. Is there
> support for version 1.1? When I try to point to a 1.1 folder I get an
> error. Thanks!

Yes, this part of STP is suffering from neglect at the moment! You can see
a much better SCA approach being developed as part of the new SCA component
[0]. It's much more up to date with the latest at Tuscany.

best regards
Oisin

[0] http://wiki.eclipse.org/STP/SCA_Component

--
Oisin Hurley at IONA
http://blogs.iona.com/ohurley/
Re: Tuscany SCA 1.1 Support? [message #616164 is a reply to message #374669] Thu, 22 May 2008 09:13 Go to previous message
Mark Walker is currently offline Mark WalkerFriend
Messages: 8
Registered: July 2009
Junior Member
This has been raised in bugzilla

https://bugs.eclipse.org/bugs/show_bug.cgi?id=231767


The patch is currently being worked on.

Ciao,
Mark Walker.

"Joseph Caristi" <jcaristi@whisolutions.com> wrote in message
news:ftip9h$7h5$1@build.eclipse.org...
> I'm trying to add the Tuscany runtime in the preferences/SOA/installed
> runtimes dialog. It's looking for Apache Tuscany SCA Java 1.0. Is there
> support for version 1.1? When I try to point to a 1.1 folder I get an
> error. Thanks!
Previous Topic:SCA Tools Project newsgroup
Next Topic:Ganymede RC1
Goto Forum:
  


Current Time: Tue Dec 23 05:22:31 GMT 2014

Powered by FUDForum. Page generated in 0.02884 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software