Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » AM3 » [AM3] Broken links in the Atlantic Zoo.
[AM3] Broken links in the Atlantic Zoo. [message #374174] Fri, 10 October 2008 13:28 Go to next message
Juan Pedro Silva is currently offline Juan Pedro Silva
Messages: 258
Registered: July 2009
Senior Member
This is a multi-part message in MIME format.
--------------040604040503090108010109
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

Hi everybody. I'm starting to plat with AM3, AMW, ATL and such, and was
trying to get some metamodels from the zoo, but there seems to be some
kind of problem.
I was trying to download the secureUML metamodel in particular (although
I checked with other metamodels and got the same result), but the
resulting message was:


An Exception Has Occurred

org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3: unknown location


HTTP Response Status

404 Not Found

------------------------------------------------------------ ------------


Python Traceback

Traceback (most recent call last):
File "/home/apps/viewvc/lib/viewvc.py", line 3629, in main
request.run_viewvc()
File "/home/apps/viewvc/lib/viewvc.py", line 314, in run_viewvc
% self.where, '404 Not Found')
ViewVCException: 404 Not Found: org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3: unknown location

I don't know if I should open a bug for this, or just reporting it here is enough.
Best regards,
JP


--------------040604040503090108010109
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
</head>
<body bgcolor="#ffffff" text="#000000">
Hi everybody. I'm starting to plat with AM3, AMW, ATL and such, and was
trying to get some metamodels from the zoo, but there seems to be some
kind of problem.<br>
I was trying to download the secureUML metamodel in particular
(although I checked with other metamodels and got the same result), but
the resulting message was:<br>
<h3><font color="#3366ff">An Exception Has Occurred</font></h3>
<pre><font color="#3366ff"> org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3: unknown location</font></pre>
<h4><font color="#3366ff">HTTP Response Status</font></h4>
<pre><font color="#3366ff">404 Not Found</font></pre>
<hr>
<h4><font color="#3366ff">Python Traceback</font></h4>
<pre><font color="#3366ff">Traceback (most recent call last):
File "/home/apps/viewvc/lib/viewvc.py", line 3629, in main
request.run_viewvc()
File "/home/apps/viewvc/lib/viewvc.py", line 314, in run_viewvc
% self.where, '404 Not Found')
ViewVCException: 404 Not Found: org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3: unknown location

<font color="#330033">I don't know if I should open a bug for this, or just reporting it here is enough.
Best regards,
JP
</font></font>
</pre>
</body>
</html>

--------------040604040503090108010109--
Re: [AM3] Broken links in the Atlantic Zoo. [message #374175 is a reply to message #374174] Mon, 13 October 2008 10:43 Go to previous messageGo to next message
Guillaume Doux is currently offline Guillaume Doux
Messages: 56
Registered: July 2009
Member
This is a multi-part message in MIME format.
--------------070101030802070308010509
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit

Hello,

The zoo is now unreachable because there is a migration from cvs to svn
and the cvs access is now locked.

I join the secureUML metamodel to this mail.

Sorry for the inconvenience.

Best regards.

Guillaume Doux.

Juan Pedro Silva a
Re: [AM3] Broken links in the Atlantic Zoo. [message #374176 is a reply to message #374175] Fri, 31 October 2008 08:51 Go to previous messageGo to next message
Juan Pedro Silva is currently offline Juan Pedro Silva
Messages: 258
Registered: July 2009
Senior Member
Thank you very much, Guillaume.
Regards,
Juan Pedro

Guillaume Doux escribió:
> Hello,
>
> The zoo is now unreachable because there is a migration from cvs to
> svn and the cvs access is now locked.
>
> I join the secureUML metamodel to this mail.
>
> Sorry for the inconvenience.
>
> Best regards.
>
> Guillaume Doux.
>
> Juan Pedro Silva a écrit :
>> Hi everybody. I'm starting to plat with AM3, AMW, ATL and such, and
>> was trying to get some metamodels from the zoo, but there seems to be
>> some kind of problem.
>> I was trying to download the secureUML metamodel in particular
>> (although I checked with other metamodels and got the same result),
>> but the resulting message was:
>>
>>
>> An Exception Has Occurred
>>
>> org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3:
>> unknown location
>>
>>
>> HTTP Response Status
>>
>> 404 Not Found
>>
>> ------------------------------------------------------------ ------------
>>
>>
>> Python Traceback
>>
>> Traceback (most recent call last):
>> File "/home/apps/viewvc/lib/viewvc.py", line 3629, in main
>> request.run_viewvc()
>> File "/home/apps/viewvc/lib/viewvc.py", line 314, in run_viewvc
>> % self.where, '404 Not Found')
>> ViewVCException: 404 Not Found:
>> org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3:
>> unknown location
>>
>> I don't know if I should open a bug for this, or just reporting it
>> here is enough.
>> Best regards,
>> JP
>>
>
Re: [AM3] Broken links in the Atlantic Zoo. [message #374292 is a reply to message #374175] Fri, 21 November 2008 05:18 Go to previous messageGo to next message
Hauke Fuhrmann is currently offline Hauke Fuhrmann
Messages: 322
Registered: July 2009
Senior Member
Guillaume Doux wrote:
> The zoo is now unreachable because there is a migration from cvs to svn
> and the cvs access is now locked.
>
> I join the secureUML metamodel to this mail.

Is this a feasible solution? I need the metamodell of "Sync Charts".
I had a look at the svn but could not find it directly. Could you point
me to it or would somebody attach that one here?

Thanks,

Hauke
Re: [AM3] Broken links in the Atlantic Zoo. [message #527182 is a reply to message #374175] Wed, 14 April 2010 07:56 Go to previous messageGo to next message
Fáber  is currently offline Fáber
Messages: 2
Registered: April 2010
Junior Member
HI,
please, can you give a copy of secureUML ecore file?
Thanks a lot!!
Fáber
Re: [AM3] Broken links in the Atlantic Zoo. [message #563114 is a reply to message #374174] Mon, 13 October 2008 10:43 Go to previous messageGo to next message
Guillaume Doux is currently offline Guillaume Doux
Messages: 56
Registered: July 2009
Member
This is a multi-part message in MIME format.
--------------070101030802070308010509
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit

Hello,

The zoo is now unreachable because there is a migration from cvs to svn
and the cvs access is now locked.

I join the secureUML metamodel to this mail.

Sorry for the inconvenience.

Best regards.

Guillaume Doux.

Juan Pedro Silva a
Re: [AM3] Broken links in the Atlantic Zoo. [message #563141 is a reply to message #374175] Fri, 31 October 2008 08:51 Go to previous messageGo to next message
Juan Pedro Silva is currently offline Juan Pedro Silva
Messages: 258
Registered: July 2009
Senior Member
Thank you very much, Guillaume.
Regards,
Juan Pedro

Guillaume Doux escribió:
> Hello,
>
> The zoo is now unreachable because there is a migration from cvs to
> svn and the cvs access is now locked.
>
> I join the secureUML metamodel to this mail.
>
> Sorry for the inconvenience.
>
> Best regards.
>
> Guillaume Doux.
>
> Juan Pedro Silva a écrit :
>> Hi everybody. I'm starting to plat with AM3, AMW, ATL and such, and
>> was trying to get some metamodels from the zoo, but there seems to be
>> some kind of problem.
>> I was trying to download the secureUML metamodel in particular
>> (although I checked with other metamodels and got the same result),
>> but the resulting message was:
>>
>>
>> An Exception Has Occurred
>>
>> org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3:
>> unknown location
>>
>>
>> HTTP Response Status
>>
>> 404 Not Found
>>
>> ------------------------------------------------------------ ------------
>>
>>
>> Python Traceback
>>
>> Traceback (most recent call last):
>> File "/home/apps/viewvc/lib/viewvc.py", line 3629, in main
>> request.run_viewvc()
>> File "/home/apps/viewvc/lib/viewvc.py", line 314, in run_viewvc
>> % self.where, '404 Not Found')
>> ViewVCException: 404 Not Found:
>> org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3:
>> unknown location
>>
>> I don't know if I should open a bug for this, or just reporting it
>> here is enough.
>> Best regards,
>> JP
>>
>
Re: [AM3] Broken links in the Atlantic Zoo. [message #563446 is a reply to message #374175] Fri, 21 November 2008 05:18 Go to previous messageGo to next message
Hauke Fuhrmann is currently offline Hauke Fuhrmann
Messages: 322
Registered: July 2009
Senior Member
Guillaume Doux wrote:
> The zoo is now unreachable because there is a migration from cvs to svn
> and the cvs access is now locked.
>
> I join the secureUML metamodel to this mail.

Is this a feasible solution? I need the metamodell of "Sync Charts".
I had a look at the svn but could not find it directly. Could you point
me to it or would somebody attach that one here?

Thanks,

Hauke
Re: [AM3] Broken links in the Atlantic Zoo. [message #579628 is a reply to message #374175] Wed, 14 April 2010 07:56 Go to previous message
Fáber  is currently offline Fáber
Messages: 2
Registered: April 2010
Junior Member
HI,
please, can you give a copy of secureUML ecore file?
Thanks a lot!!
Fáber
Previous Topic:[AM3] issue on extending the AM3 base metamodel
Next Topic:I need AM3 plugin compatible with Galilo modeling Eclipse,
Goto Forum:
  


Current Time: Sat Jul 26 15:32:15 EDT 2014

Powered by FUDForum. Page generated in 0.01705 seconds